Home page shows 404 error

  • Author
    Posts
  • #813893

    windwhistle
    Member

    A silly problem but I can’t figure it out. On my test blog at http://windwhistle.wordpress.com, I get a 404 error page in place of my home page. I’ve cleaned all the code snippets from the CSS entry page (shouldn’t matter because I don’t have the upgrade) and also tried several several different themes. I tried deleting the most recent posts. I also looked through all my settings and didn’t see anything amiss. Nothing changes. I’m stuck with the 404. Anyone have any ideas what I’ve done?

    The blog I need help with is windwhistle.wordpress.com.

    #813987

    Have you actually MADE a post or page to go on the front page? If nothing exists, then it will give you that error because nothing is there to display.

    #813998

    timethief
    Member

    @windwhistle
    The 404 (page not found) error on your front page is sue to deleing the Hello Wolrd placeholder post. It will disappear as soon as you publish a post. http://en.support.wordpress.com/not-found/

    #813999

    timethief
    Member

    @aacohen97
    If you want to be helpful polease back-up the answers that you post with links to relevant support documentation and/or forum threads. Thanks, in advanne, for your cooperation.

    #814001

    isadz
    Member

    Edited sue = due and polease = please.

    #814046

    windwhistle
    Member

    @timethief Nope, a new test post didn’t do it, although “Test Post” does appear in the widget for recent posts. I rather doubted a new post would fix it since the blog has worked properly in the past, with the most recent post always taking its proper place on the front page. I have no idea what’s going on now.

    #814047

    windwhistle
    Member

    NVM, everyone. I just found the problem. I had checked “static front page” in the settings. Thanks for the suggestions and sorry to have bothered you.

    #814048

    timethief
    Member

    @windwhistle
    No bother at all and I’m happy to hear you resolved this.

The topic ‘Home page shows 404 error’ is closed to new replies.