Home page suddenly missing. HELP!

  • Author
    Posts
  • #981530

    Hi all,
    I was just trudging along, blogging and whatnot, and picked a new theme for my blog, http://www.thestylistquo.com. I applied it, and then a little while later went back to check out my home page at http://www.thestylistquo.com and this is what I got:

    “PAGE NOT FOUND

    Unfortunately the content you’re looking for isn’t here. There may be a misspelling in your web address or you may have clicked a link for content that no longer exists. Perhaps you would be interested in our most recent articles.”

    Where did this come from?! What’s going on? I changed nothing else! I have no idea if the changing of the theme is at all relevant, but it was working fine beforehand.

    I reverted my theme back to the original, hoping it would be a quick fix, but nothing. Can you help me? AHH!

    The blog I need help with is thestylistquo.com.

    #981685

    Oh, and the previous theme was Manifest. I changed it to Forever.

    #981686

    timethief
    Member

    If you see an 404 (page not found) error message http://en.support.wordpress.com/not-found/ on your front page then it was caused by you deleing the Hello World placeholder post. As soon as you publish a post, not a page http://http//en.support.wordpress.com/post-vs-page/ it will disappear.

    #981691

    I have 70 posts on my blog. Also, I tried publishing a new post “just to see” and, nothing, still got the same 404.

    #981695

    timethief
    Member

    I have zero difficulty reacing this link using Firefox 14.0.1 and IE8 http://thestylistquo.com/ and I do not see any 404 error message.

    (1) How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

    #981696

    timethief
    Member

    reacing = reaching ie. connecting

    #981708

    Hmmm, you’re right, it works from Internet Explorer 8 and from iOS 5. It did stop working right after our internet went down, but I didn’t think it would start giving me an error message just in Chrome 21.0.1180.79.

    Thank you for your help so far! I was pretty much freaking out. At least now I don’t feel like everyone is missing it.

The topic ‘Home page suddenly missing. HELP!’ is closed to new replies.