Home Tab Not Showing

  • Author
    Posts
  • #439439

    gandrup
    Member

    I’ve tried numerous themes and some do not have a tab to link back to my home page. For example, I am currently using NEAT! by Topi Peltonen. There is a link to my About page. When that is followed, there is no link back to the home page again. The only way back is to use the “back” button on my browser. This probably isn’t a big issue but how do I put a link tab on the blog to navigate to the home page?

    The blog I need help with is gandrup.wordpress.com.

    #439619

    raincoaster
    Member

    Your entire header is a link to the blog in some themes, in some it’s the name of the blog.

    #439620

    timethief
    Member

    There exists a great deal of theme to theme variation. Normally the header in our blogs has a permalinked blog title. As yours does not, and as sidebars are displayed on every posts and page in the Neat theme, I suggest you simply place a noticeable home link in a text widget and position it at the top of your sidebar. Also note that you will have to place the Pages widget in the sidebar to provide access to the static pages on your blog.

    #439623

    gandrup
    Member

    Thanks for the quick replies. I’m a total newbie to blogs. I created a new page with the intent of making the permalink the url but the permalink /window/ needs something in it.

    Timetheif, this was a good education in adding and deleting widgets but I was unable to make one that pruduced a link to the home page. I put the url in it and it just showed the url text.

    #439624

    Create a new page and put this in the title box:
    <a href="http://gandrup.wordpress.com/">Home </a>

    #439625

    timethief
    Member

    Copy and paste this code below into a text widget:

    <a href="http://gandrup.wordpress.com/"><strong>Home Page Link</strong></a>

    #439626

    timethief
    Member

    @gandrup
    When you uploded the custom header and then selected “Hide Text” the permalink for the title was eleminated.

    In the Neat theme the title and tagline are displayed on the far right hand side of the header. If you chose to make a new header now ,and simply placed your image on the left rather than the right corner of the header, and then typed your title and tagline into this page > Settings > General
    Title – Robert Gandrup, Advanced Business Consulting
    Tagline – Better Choices – Key Insight
    and then deactivated the “Hide Text” in the custom header, you could have a home page link in the title again.

    #439628

    gandrup
    Member

    Thanks for all the help. I first tried panaghiotisadam’s suggestion. That worked great. Timethief, I will also play with your suggestions so I fully understand this better.

    You guys are great. I really appreciate your jumping in like you did.

    #439631

    timethief
    Member

    You’re welcome and happy blogging. :)

The topic ‘Home Tab Not Showing’ is closed to new replies.