Homepage

  • Author
    Posts
  • #1230881

    janielivvy
    Member

    I don’t want recent posts appearing on my home page, how do I stop this and just have my pre-written introduction there instead?

    The blog I need help with is janielivermore.wordpress.com.

    #1230992

    You can go to appearance -> customize and then front, and select static page, instead of latest posts.

    #1231015

    janielivvy
    Member

    I have done that, but it seems to takes ages to save, and then it doesn’t do it! When I then go back to see if it has just reset the settings, it says I have set it. Do you think it could be my theme not letting me?

    #1231040

    justpi
    Member

    You’ve messed the blog front because you set the same page as both your front page and your posts page. You need to go to Settings > Reading, make sure the “Front page” pulldown is set the intro page you want, and set the “Posts page” pulldown to a different page (if you want all your posts under that menu link) or to no page (i.e. make it show “–Select–“.

    Judging from the pages you have created, you’ll also need this post of mine:
    http://wpbtips.wordpress.com/2011/12/19/custom-menus/
    You don’t create menu links to groups of posts by creating pages: you file each post under the right category, and create a custom menu that will include these categories.

    #1231129

    janielivvy
    Member

    Thanks for that!! I will try and get it all sorted when I can :) very useful

    #1231132

    tfwinsd
    Member

    wow, ive spent the last 2 days banging my head against the wall. Thanks!

The topic ‘Homepage’ is closed to new replies.