HOMEPAGE

  • Author
    Posts
  • #1355698

    rosliking
    Member

    CANNOT SEEM TO FIND FRONT PAGE DISPLAYS OPTION IN THE READING SECTION TO CREATE MY STATIC HOMEPAGE. COULD YOU POINT ME THE CORRECT DIRECTION PLEASE???

    The blog I need help with is rosliking.wordpress.com.

    #1355841

    timethief
    Member

    Yes. I will gladly help you as soon as you disable your cap locks key and stop SHOUTING! by typing in all capital letters.

    #1355842

    You can access the appropriate settings by navigating to your Dashboard, then Settings > Reading. For more info, read the following article:

    http://en.support.wordpress.com/pages/front-page/

    Also, please do not type your messages in this forum in ALL CAPS. It is generally interpreted as yelling, and can be considered rude.

    #1355843

    timethief
    Member

    You must be logged in as Admin under the exact same username account that registered the blog in question.

    By default the front page of your blog displays all posts (not pages) in reverse chronological order, with the most recently published post on top. If you do not want all the posts to show on the front page, then you can create a static front page called for example “Welcome” for your site and a “Blog” page for posts.

    To do that create two pages > http://en.support.wordpress.com/pages/ After you do that you go to > Settings > Reading and make the designation change and click “save changes”.
    http://en.support.wordpress.com/pages/front-page/

    Front page displays
    __ Your latest posts

    A static page (select below)
    Front page:
    Posts page:

The topic ‘HOMEPAGE’ is closed to new replies.