Homepage Error – latest posts

  • Author
    Posts
  • #3065842

    Hey, I am trying to set my latest posts under my homepage. I’ve selected in the homepage setting *your latest post but and everything look ok on the theme customizer but when I go on the actual website it shows ” Nohting found” Under Home.

    Can you please help me, because I tried everything I could think of to change it. Thanks

    The blog I need help with is bpongromania.wordpress.com.

    #3066038

    justjennifer
    Moderator

    Hi there, looking at your site, it seems you’ve set your homepage to bpongromania.wordpress.com/blog

    If you want your site to show your latest blog posts, go to the Customizer and under Homepage Setting, change the radio box under “Your Homepage displays” to “your latest posts.” (No need to select anything in the bottom part of that module.) Then Publish your changes.

    Make sure the blue button at the top says “Publish”. If it doesn’t you’re saving a draft. Click on the gear icon next to Save Draft and change the radio button to “Publish” and then click again.

    Let me know how that goes.

    #3066163

    I’ve already done that as I said in the first time, but its still not working. And when I go to bpongromania.wordpress.com/blog its not working.

    Any other ideas? :D

    #3066164

    When I go on my homepage it says ” Nothing Found” as if I don’t have any posts on my page. Can someone please help me? Its like that for days now

    Thanks

    #3066165

    justjennifer
    Moderator

    Hello again, let me try to explain this a different way. If you want your blog posts to appear on the front page of your site, you don’t need to set a static page like bpongromania.wordpress.com/blog as your front page.

    Since only Staff can see your site settings, I’ve gone ahead and tagged this thread for their attention. Thanks for your patience.

    #3066166

    Hi there,

    I checked your settings and everything looks good. Also, when I go to your homepage, it looks like it is now showing your most recent posts. Do you have everything set to your preference now? You will not need a blog page if you setting the front page as your posts page.

    Let me know and I’d be happy to assist further.

    Thanks!

    #3066167

    Yeah it looks like right now its working, but I did not change anything. It was the same as 2 days ago. Anyway, thank you for your help!

    #3066168

    justjennifer
    Moderator

    Hello again. If it flips back, please come back to this thread and let us know. Cheers.

    #3066169

    Glad everything now looks good. Don’t hesitate to contact us if anything changes.

    #3066176

    Hello again, it went back to saying ” nothing found” , and I did not change anything. I just got online today. I really don’t understand

    #3066179

    same thing today, this thing gets really annoying. I cant keep the website like that for long. Are there any other ways to get help with this things?

    #3066184

    justjennifer
    Moderator

    Hello again I see your blog posts on your site’s front page now. Were you able to resolve this? Can you confirm that you have set your latest posts to appear as your site’s front page in homepage settings in the Customizer?

    #3066186

    I checked your settings and they have changed since I last visited them. They are no longer set as your latest posts.

    So, you did not change those settings?

The topic ‘Homepage Error – latest posts’ is closed to new replies.