Homepage link to About Me

  • Author
    Posts
  • #414691

    Sorry, this feels like a dumb problem – all I want to do is put a global about me link (which is a page not a post) on my site. Going round in circles…..

    http://hyperioninteractive.wordpress.com/about_me/

    Is this theme too restrictive? Thanks for any help!

    The blog I need help with is hyperioninteractive.wordpress.com.

    #414900

    Add the pages widget to your sidebar.

    #414918

    Duh!!!!! Thanks SP! :-)

    #414923

    You’re welcome.

    #414924

    You also need to quit using single quote marks around things like
    style='font-size: 76.041666666667%; padding: 1px; margin: 1px;'

    You must use double quote marks with XHTML as below:
    style="font-size: 76.041666666667%; padding: 1px; margin: 1px;"

    I also suggest you quit using things like 76.041666666667% or 88.541666666667% etc. for font sizes. Use 76% or 88% or 89%. Where pray tell is that stuff coming from? I can’t fathom any program that would size text like that.

    You have a ton of incorrect break tags in text widgets it appears. You need to go in and change all the <br /> you have to <br /> and you need to change all the single quotes to double quotes when within a tag (around URL, around font or size declarations, etc.).

    #414931

    wow – thanks, I will look at this, that does sound odd – nothing I’ve conciously done! Anything to do with the theme maybe?

    #414932

    No, nothing to do with the theme. One thing I’ve found is that there are a lot of places out there offering code for buttons and such with mistakes in them or that are written for HTML, but not for XHTML.

    Since I have no idea if you are coding everything yourself, or if you are copying and pasting from other places, all I can do is look through your code give you an idea of the errors I’m seeing.

    With the image link code missing the ending space and slash (/) before the ending > – since it is in nearly every image link on your blog – I suspect that is something that is happening when you write the code. Also since I’m seeing a high number of places where single quote marks are used where there should be double quote marks (or single quote marks on one end and double on the other), again I can only assume the code is being written that way.

    #414933

    Think I’ve got it – Cmd C pating RTF text in from Apple’s text editor, instead of via the plain text/MS doc options – this must be screwing with re-formatting. Still adjusting to WP interface/function/operating…..will look at XHTML soon ;-) Thanks again

    #414934

    Ah yes, pasting from RTF directly will do it. Use the paste as plain text option. If you set text edit to plain text instead of RTF in the preferences that won’t happen.

The topic ‘Homepage link to About Me’ is closed to new replies.