Homepage now shows all posts instead of set #

  • Author
    Posts
  • #820659

    rebelsprite
    Member

    Hello,

    I’m using the twenty eleven theme, and I had set my “reading” settings so that only a specified number of most recent posts would show on my home page. Suddenly, as of yesterday, all posts I have created now show up on my homepage. I’ve tried re-setting the settings a few times, but nothing changes – I continue to have all of my posts show up on my homepage.

    Anyone else having this problem? Any suggestions as to how to fix it?

    Thanks!

    The blog I need help with is rebelsprite.wordpress.com.

    #820720

    isadz
    Member

    Please see this and also record your protest there. https://en.forums.wordpress.com/topic/to-infinity?replies=111

    #820723

    rebelsprite
    Member

    So that’s what happened – thanks! I went and posted my opinion – I think it needs to be optional or turned off.

    #820724

    rebelsprite
    Member

    Though the issue isn’t resolved, I’m going to mark this thread as resolved since I now know what’s up….

The topic ‘Homepage now shows all posts instead of set #’ is closed to new replies.