Homepage Settings

  • Author
    Posts
  • #1218618

    alexgrandy
    Member

    I tried making a page on my blog my homepage. Then deleted the page, now I am unable to customize my blog. I want to make my “Posts” my homepage as I had it before. I am unable to do so because the page I recently set as my homepage is now deleted.

    The blog I need help with is alexgrandy.wordpress.com.

    #1218781

    raincoaster
    Member

    On the Settings->General page, you can select to have the site open on the blog posts page instead of a static page.

The topic ‘Homepage Settings’ is closed to new replies.