How can I disable proofreading?

  • Author
    Posts
  • #787207

    anagasto
    Member

    II checked my “general settings” and saw where proofreading could be enabled. It wasn’t marked, and yet the system has started to underline all the words in my post that were not English

    The blog I need help with is espliego.wordpress.com.

    #787356

    That is likely the spell checker in your browser. All browsers have built-in spell checker in theme.

    #787697

    anagasto
    Member

    Indeed. How strange. I have had the same browser for years, but had to update, and this seems to be part of the update. Dumb. It even underlines terms that are typical of source codes like “alignnone”. VoilĂ : here it is underlined. And beside it “voilĂ ”, also underlined.

    Well, so be it.
    Thanks for your answer.
    Right now I don’t think it is worth looking deeper into it, as it will bug more people and there there will be a remedy of some sort.

    #787714

    I don’t see any underlines on published posts, so I assume you mean when you are writing.

    Have you tried looking on your dashboard under Users/Personal settings? There is a place there as well to ask that all posts are proofread.

    Hope I understood the question correctly.

    #787715

    In your browser settings you can likely disable spellchecking. You might look around in there.

    #787765

    jw1949
    Member

    When I press Update – I always get a message that the “Proofreader” has suggestions for my post. The spell check is OK, but I do not like the proofreader’s attempts to change what I have written. How can I disable this ?

    #787766

    Users > Personal Settings > Proofreading.

The topic ‘How can I disable proofreading?’ is closed to new replies.