How can I get assistance with a domain mapping error?

  • Author
    Posts
  • #1355280

    northstarsys
    Member

    I get an error when attempting to map a domain I own to this blog. It says my domain is already mapped to a WordPress blog. Since I own the domain and control all DNS record entry myself, I know 100% this is not the case.

    Now, I recall trying out a WordPress blog with the domain in question several years ago, but all records were deleted on my end and I moved to a different host.

    This was using an entirely different, personal WordPress account which I no longer have access to. I do not see where or how this would still be associated with my domain at this time.

    Any advice is appreciated.

    The blog I need help with is northstarsys.wordpress.com.

    #1355368

    kardotim
    Member

    What’s the address of the domain you are referring to?

    #1355370

    northstarsys
    Member
    #1355371

    kardotim
    Member

    Could you please try to map the domain again?

    Thank you.

    #1355504

    northstarsys
    Member

    Hello,
    That partially worked, thanks! I was able to map the domain and the site appeared to be redirecting correctly until today. I was getting a redirect loop error which has subsided after emptying my caches / cookies.

    Now I am getting a page cannot be found error. Checked my DNS in WordPress and nothing looks out of the ordinary. Any ideas?

    #1355505

    northstarsys
    Member

    On second glance, it looks like my A records were removed. What should their value be?

    #1355507

    kardotim
    Member

    I took a look and everything is working properly.

    Can you please try clearing out your browser cache?

    #1355511

    northstarsys
    Member

    I have done so. I am trying from multiple devices and browsers. It appears there is still some kind of loop occurring: If I attempt to open http://northstarsystems.net I get a general “cannot open page” error or forced search. If I attempt to open http://northstarsys.wordpress.com it redirects to my URL (the one above) and produces the same error.

    Perhaps I need more time for propagation?

    #1355513

    northstarsys
    Member

    Additional digging… SOA looks okay (ns1.wordpress.com) but I get this warning per mxtoolbox:

    Local Parent Mismatch Local NS list does not match Parent NS list
    207.198.112.47 was reported locally, but not by the parent

    It may be non-issue, but I figure it cannot hurt to let you know.

    #1355517

    kardotim
    Member

    Perhaps I need more time for propagation?

    Normally it can take up to 72 hours before DNS changes are fully propagated. Let’s wait it out for a bit.

    Cheers.

    #1355529

    auxclass
    Member

    Domain Helper shows everything set correctly except one small detail:

    Oops, No Primary Site Set

    There is no primary domain set for northstarsys.wordpress.com. This means that although northstarsystems.net will forward to the site, northstarsystems.net will not appear in the browser address bar.

    http://en.support.wordpress.com/domain-mapping/#setting-the-primary-domain

    #1355558

    kardotim
    Member

    It seems the DNS records are fully propagated now. Please let us know if you need any further assistance!

    #1355559

    northstarsys
    Member

    The issue is resolved; The naked domain and www cname are resolving. Thank you both for the rapid assistance!

    #1355562

    kardotim
    Member

    You’re welcome. Feel free to contact us if you have any other questions.

The topic ‘How can I get assistance with a domain mapping error?’ is closed to new replies.