How can I get "dictionary" to use the language I've set up in settings?

  • Author
    Posts
  • #959137

    For the past month or so the spell-check dictionary has been defaulting to Spanish. I have English as my default language in both places in the settings. I’ve even enabled automatic language selection and that has not fixed this.

    Nowhere on my computer or in the browser, Firerfox14.01, do I have Spanish selected as a default language. This was never a problem before and now I can’t seem to shake it!

    This affects all of my blogs on WordPress.

    It’s almost as though there was a new “feature” that decides on a language for me and does not accept the choice I made!
    Blog url: http://horizonsofsignificance.wordpress.com/

    The blog I need help with is horizonsofsignificance.wordpress.com.

    #959335

    macmanx
    Staff

    At Users -> Personal Settings in your blog’s Dashboard, try unchecking “Use automatically detected language to proofread posts and pages.”

    #959372

    MacManx,

    No Joy. As I said, I’ve tried all those settings. It continues to default to Spanish.

    This has happened for about a month. Never happened before.

    #959375

    macmanx
    Staff

    This is very odd. Would you please check in a different browser, like Chrome or Safari?

    http://browsehappy.com/

    #959376

    I checked my extensions in Firefox and I had installed a Spanish spell-check dictionary. I’ve disabled it. So far that seems to have done it. I’ll know for sure tomorrow as it seems to take a while to revert after I’ve corrected it to using English.

    There’s nothing in Firefox’s preferences that sets which dictionary is used as a default, but I’ll do without that extension if it means not having to reset the language each time.

    Thanks for your help.

    #959377

    macmanx
    Staff

    You’re welcome!

The topic ‘How can I get "dictionary" to use the language I've set up in settings?’ is closed to new replies.