how can I get the links icon to work the way it did up to now?

  • Author
    Posts
  • #1071871

    I can’t create links in my posts today. I’ve been able to do it up to now. Today, I click on the words I want to create a link with, click on the link icon & nothing happens. What can I do about this? Or do you need to fix something

    The blog I need help with is andrewmarrosb.wordpress.com.

    #1072014

    timethief
    Member

    Do not log-in on the front page of WordPress.com. Do not create posts here > http://wordpress.com/#!/post/

    Instead I recommend that you ONLY log-in directly you your own blog and ONLY create posts and edit them here > Dashboard > Posts > All Posts > Add New

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

    #1072027

    Thank you for answering my question. The Google Chrome I’m using is up to date. I switched to Firefox & the link icon worked. So, it seems that Google Chrome has a problem right now.

    #1072029

    timethief
    Member

    Hi again. Thanks for letting us know that you succeeded using Firefox an this is a Chrome issue.

    #1072091

    kathrynwp
    Staff

    Hi there, I added a test draft post to your site in Chrome – which you can feel free to erase – and was able to add a link without any issues.

    Could you please try clearing your browser cache and cookies?

    http://en.support.wordpress.com/browser-issues/

    If that still doesn’t work, could you please try turning off all Chrome add-ons and extensions to see if that solves the issue?

    Let me know how it goes – thanks.

The topic ‘how can I get the links icon to work the way it did up to now?’ is closed to new replies.