How can I remove a “Tag” from Page?

  • Author
    Posts
  • #29729

    perezrios
    Member

    Hi,

    How can I remove a link (or “Tag” or “Filed in” thing) which is at the bottom of a Page? I know, tags aren’t supossed to show up on Pages and I know Page IS different from a Post.

    See, at the bottom of some of my blog’s Pages there’s either a “Filed in” followed by a blank space or …a Tag! (in this case, a linkable text with an URL like NAMEOFBLOG.wordpress.com/tags/WHATEVER).

    I.e.

    Blank space Page
    http://ocupate.wordpress.com/directorio/

    “Tagged” Page
    http://ocupate.wordpress.com/colabora/

    Podz was telling me there was no way tags could be in Pages but in Posts. But it doesn’t make sense to me.

    Thanks!

    #29983

    drmike
    Member

    The themes are unedited since this is a shared environment here at WP.com.

    Best bet would be to send in a feedback from your dashboard with a link to this thread and point out to staff that Page for this theme have Categories being displayed. I would call it a bug.

    Hope this helps,
    -drmike

    #29992

    perezrios
    Member

    drmike,

    Thanks for response. I agree with you I think this is a bug. BUT I’m afraid I’m not explaining my self clear with the main issue because this has nothing to do with “themes”.

    When you write a Post you can tag it checking one or several categories. That way post will have this “Filed in” followed by your categories (tags).

    When you write a Page you don’t have that option. There is no categories to choose from. BUT, in my case, several Pages I wrote have MY OWN categories (tags) in the “Filed in” space. And I want to deleted them.

    If you or anybody get my point, could you help me rewriting this in a more explainative way (writing in english is kind of difficult for me ;) so I can “feedback” it?

    Thanks in advance!

    #29995

    eclecticgeek
    Member

    The same thing happened to me. I created Forum and Feedback pages a couple of weeks ago that somehow became tagged. I didn’t realize until about two days later when I checked my default tag page and there they were: (about 3/4 of the way down)
    http://wordpress.com/tag/fibroids/

    I use Regulus theme but also didn’t think it was theme-related. Checked, at the time, but there was nothing on the Admin Dashboard to trigger this or correct it. Tried to figure it out but started doing other things and it slipped my mind. Thanks for starting the thread and jarring my memory. :)

    #30008

    perezrios
    Member

    eclecticgeek,

    You’re welcome. Did you, by any chance, wrote any Page after copy+paste from Post?

    I’m guessing that this problem has something to do with a mistake I made… I was –suppousedly– writing this “Page” and in the middle of doing it, I discovered myself writing on Post dialog box. Get it? Ok, My bad! So I copy content and went with it to a new Page. Then I pasted it. Then I got this Tag. In a Page! How come?!

    My stupid behaviour did that over and over again so I ended up with several “tagged” Pages. Support, am I right?

    Cheers!

    #30015

    eclecticgeek
    Member

    perezrious,

    Trying to remember. I do know with the first page I created I really thought I was in the Write Page area. Was surprised to look over and see Categories with my default one checked. Thought “how strange” and looked up to see I was in the Write Post area. Since I hadn’t typed that much, I just clicked Page and created the first page. Didn’t copy+paste or save anything from the Write Post area.
    When I created the second page, I made sure I was in the Write Page area. No mistakes there with page 2. :)

    Maybe starting in the Write Post area caused my first page to be tagged. Not sure about page 2. Perhaps my confusion was transferred to my Admin Dashboard. ;D

    #30080

    perezrios
    Member

    eclecticgeek,

    Ok. I’m gonna test that issue and post results later.

    Cheers!

    #30082

    perezrios
    Member

    eclecticgeel,

    I tested issue. Here they are (first results):

    Options > Writing > “Default post category” applies both Posts and Pages.

    Cheers!

    #30087

    eclecticgeek
    Member

    perezrios,

    The first three pages I created (“About the Geek”, “How To” and “References”) a while back were fine. It’s just the two I made a couple of weeks ago that became tagged. I see from your original post that some are tagged and some are not. Are your untagged pages older?

    #30090

    perezrios
    Member

    eclecticgeel wrote me:

    “Are your untagged pages older?”

    Nope. Older pages have tags on them (but I’m not counting on that an old Page isn’t the same as an old Page *recently edited^*).

    But I’m still confused: One of my most recent Pages (3 days ago) doesn’t have a “tag”.

    I already sumbitted a “feedback” about this issue to support. Why don’t you do the same? Maybe together we can show them this is a bug and save the planet!

    Cheers!

    #30091

    eclecticgeek
    Member

    Sent “feedback” with a link to this thread about 5 minutes after my last post. Yes, let’s save the world! :)

    Cheers!

The topic ‘How can I remove a “Tag” from Page?’ is closed to new replies.