Need help? Check out our Support site, then

How do I access my prior blog posts with the right theme?

  1. Hi, I am trying to access my blog and the ones I published are not accessible and it using the wrong the theme. How do I change that? I have cleared my cookies and also tried to access via my phone and still cannot access?? Thank you!

    The blog I need help with is

  2. Is this the blog in question?

    If it is then by default the front page of the blog is the only page that will display all published posts on it. As soon as you publish a post not a page the error message will be gone.

    For creating a post see here
    For creating a page see here

    For editing see:

    On the bottom of your Admin page you will find a link to the step by step Learn blogging Tutorial prepared by Staff.

    The support documentation is all found at the Support link which is also on the bottom of your Admin page.

    You can quickly and easily change themes to another one found here and no data will be lost or negatively affected by the change. The only time you may have to do some work is if you are changing to a dramatically different theme and have done any CSS editing.

    Provided you are logged in as Admin under the same username account that registered the blog go to Dashboard > Appearance > Themes and browse themes until you find one you like and click "activate" or type in the name of the theme you want to use and
    click the "activate" link when it appears.

    After you change your theme all you need to do is go here Dashboard > Appearance > Widgets > Inactive Widgets and re-install them where you want them to appear. The widget contents and settings will be the same as they were prior to changing themes.

  3. I have cleared my cookies and also tried to access via my phone and still cannot access?

    Please provide the URL for the blog in question in the form of an active link starting with http://

    Please also tell us:
    (a) Exactly what kind of device you are using to connect to the internet and to
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary
    (c) Exactly what you experience including what any error reports you receive state.

  4. The URL The only place I can see me prior post are on my homepage under dashboard. It says, your stuff. But, if I click on the posts, they cannot be found. They also don't show up under the posts section of the dashboard. I am using a Dell computer, windows 2010.

  5. I was able to change the theme, however it does not have my posts along with it. I am using Internet explorer on my computer.

  6. Internet explorer. Any suggestions?

  7. Yes. Your posts are found at > Dashboard >Posts > All Posts
    Your draft posts are found at

    Internet Explorer is a vague response that lacks the all important version number.The most recent version is IE11.

    1. If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode.

    3. If you are running one of the browsers and versions listed at

    (a) Try clearing your browser’s cache

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS:

    Add both * and * to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.”

    4. You can use this link to see if your flash is up to date. If it’s not then go to and download and install the latest version of flash.

    5. Try using another browser.

  8. I have cleared my cookies and also tried to access via my phone and still cannot access?

    Note also that "my phone" is vague. Exactly what kind of phone is it?
    Are you using the WordPress app?

  9. Sorry. I have an Android Razor Max latest version. No I haven't downloaded the app yet. Just working on the computer issues at this point.

    Internet Explorer 2011. I have made the changes you sent, I am going to try and access again.

  10. The links that you sent for me to access my posts are not working. I made the changes and rebooted my computer. Also,I am receiving a message that the security certificate for this website is not right??

  11. Hi there,

    It sounds like your browser or ISP may be having some problems reaching or with displaying your site. I have gone through and double checked that your site is up and running normally and that your posts are all present.

    As for the security certificate, you should only get that message if you were trying to go to a secure version of one of the sites mentioned (https instead of http). There isn't really any harm in going to the secured version, except that we haven't really configured them to operate in that way, so you get that error.

    You may want to try using a different browser to see what comes up or updating your current one to the most recent. Timethief already sent it, but is a great resource for that!

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.