How do I change double TO single line spacing?

  • Author
    Posts
  • #1151106

    dmtorbi
    Member

    I’m resending this as I didn’t put a Topic Title the fist time

    When I edit a page or create a new page all my line entries are doubled space. Every time I press enter it skips a line. VERY frustrating.
    Same Q. was asked on 5/21/10 but no solution was given.
    How do I change to single line spacing ?
    Thank you

    The blog I need help with is acoarecovery.wordpress.com.

    #1151301

    timethief
    Member

    Blog editors and word processors are not the same and do not work the same way. The web standard is one blank line only, so you cannot add more blank lines by pressing return repeatedly like you would do with a typewriter or in a word processing application. If you want to learn how to format and space your posts and pages see:
    http://en.support.wordpress.com/writing-and-formatting-poetry/

    If you are working in the Visual editor, to get single spacing between paragraphs hold the SHIFT key down and simultaneously click ENTER at the end of the paragraph.

    If you are working in the HTML (Text) editor, a single click of ENTER will give you a single-spaced line, and two clicks of ENTER will result in double spaced lines. http://onecoolsitebloggingtips.com/2011/09/13/wordpress-formatting-and-spacing/

    P.S. When you create a new post, always make sure the Format tool is set to Paragraph before you start typing. It’s in the Visual editor Row 2 first position “style”. See the illustration here http://en.support.wordpress.com/visual-editor/#row-2 If you forget to do that then edit the post, highlight all in the Visual editor, select Paragraph from the Format tool, switch editor to Text then switch back to Visual and click Update.

    #1151399

    dmtorbi
    Member

    THANK YOU

    #1151400

    metan1
    Member

    @timethief

    Thank you for the ‘shift and enter simultaneously’ hint, I just tried it and it works perfectly. I have (as have many others I’m sure) been trying to work out how to do that for ages!

    ps: love the new look :)

    #1151409

    dmtorbi
    Member

    Maybe wordpress doesn’t act like a word-processor, but BlogSpot does. So it must be in the way WP is set up. I publish on both & each has a different advantage, but the spacing is definitely not a problem on BS.

    #1151467

    timethief
    Member

    @dmtorbi
    You’re welcome. Yes indeed blogger software and WordPress software are different.

    #1151468

    timethief
    Member

    @metan1
    I’m happy what I posted helped you.
    P.S. Thanks for the compliment.

    #1151531

    kszwak
    Member

    @timethief

    I attempted to use the shift / enter that you suggested. However, working in the visual editor, it took my single spaced section and made it double space.

    So, I’m still left with the same problem. I have lines that look single spaced in the visual editor but show up double spaced in the finished product. Is there a way to change this? I actually copied and pasted the information contained there and it’s very inconsistent on the actual blog page when it singles and double spaces items.

    #1151532

    Hi there,
    This is timethief me logged in under my other username. It does work for me so I’m not clear why it does not work for you. There is no universal setting you can click to change this. You either do as instructed on each and every post or you accept the theme spacing as is ie. displaying as the themes designer coded it to display.

The topic ‘How do I change double TO single line spacing?’ is closed to new replies.