How do I change the email address for Blogs I Follow?

  • Author
    Posts
  • #1032671

    arkitekt878
    Member

    I’ve changed my public email address and my admin address but it’s not changing in Blogs I Follow

    The blog I need help with is mikehardisty.wordpress.com.

    #1032780

    macmanx
    Staff

    The emails from the blogs you follow are sent to the email address set at Users -> Personal Settings in your blog’s Dashboard.

    #1032790

    arkitekt878
    Member

    I’ve already changed it there to my new email address. Did it a couple of days ago but it doesn’t seem to have changed. This is the message I see when I select Blogs I Follow

    This is the management page for following blogs. You will receive an email at (email redacted) whenever a new post is made on these sites. Unfollow a blog to stop receiving emails from that blog.

    The xxx’s have been substituted to hide the true email address.

    However, when I go to Users, Personal Setting I can see my new email address under Account Settings, Email which is (email redacted)

    Hope this makes sense.

    #1032792

    macmanx
    Staff

    Please try changing it again. When you change it, you’ll receive a confirmation email at the new email address with an activation like which you must click to confirm the change.

    #1032793

    arkitekt878
    Member

    Didn’t realise the email address would be redacted. Basically the new email address in Users, Personal Settings is not the same as the one displayed in Blogs I Follow, which is my old email address.

    #1032794

    macmanx
    Staff

    Yes, please try changing it again as directed above.

    #1032796

    arkitekt878
    Member

    OK I changed it again. Got the message at the top of the page saying,

    “Your email address has not been etc”

    I checked my mail and clicked the link to set the new email address which takes me to Account Settings which tells me I’ve successfully updated my email address to the new one.

    To check if the change has been reflected in Blogs I Follow I’m clicking the link called Manage Subscriptions at the bottom of an email post from one of the blogs I am following.

    Nothing has changed. It still shows my old email address as the one where notifications will be sent to

    #1032797

    macmanx
    Staff

    Ok, perhaps you subscribed to one of those blogs via email and not your WordPress.com account’s subscription.

    What is the URL of the blog in question?

    #1032798

    arkitekt878
    Member

    Forgot to add that notification that this thread has been updated is being sent to the new email address.

    #1032799

    macmanx
    Staff

    Ok, what is the URL of the blog you received the subscription email for?

    #1032800

    arkitekt878
    Member

    It’s more than one blog but here’s one URL http://sinpolaris.wordpress.com/

    #1032804

    macmanx
    Staff

    Hm, that should be going to your new email address.

    Would you please confirm that the address you set at Users -> Personal Settings in correct, and that it is not still waiting for confirmation.

    Also, you may need to wait for the next subscription email to go out before you notice any change.

    #1032808

    arkitekt878
    Member

    I can confirm that the new email address has been set. I did get the email to my new email address notifying me that I was required to click a link to change it

    “You recently requested to have the email address on your account changed. If this is correct, please click on the following link to change it:”

    I clicked the link and was then directed to Account Settings which tells me my new email address has been accepted. As well as that all the notifications that you are replying to this post are going to the new email address, so it would seem to me that it has been accepted.

    #1032818

    macmanx
    Staff

    Ok, so we may just need to wait for the next subscription email to go out.

    Please let us know if the next subscription email arrives at the right address.

    #1032821

    arkitekt878
    Member

    This morning another blog that I follow sent their email to my old address and not the new one. The blog URL is http://designhouse9.wordpress.com/

    So I guess it’s not working.

    #1032847

    macmanx
    Staff

    Sorry for the trouble!

    We’re looking into this.

    #1032848

    arkitekt878
    Member

    Thanks for letting me know.

    #1032849

    macmanx
    Staff

    Ok, what I see here is that you actually have two different sets of subscriptions.

    Under your arkitekt878 account, which is now going to outlook.com email address, you have 20 subscription, and none are set to email you.

    Under your btinternet.com email address, not a WordPress.com account, you have 21 subscriptions, and all are set to email you.

    So, it looks like you subscribed to these current emails as an email address only with your btinternet.com address.

    The next time you receive a subscription email at btinternet.com, hit the Manage Subscriptions (or similar) link at the bottom of the email.

    As for your arkitekt878 subscriptions, visit http://wordpress.com/#!/read/edit/

The topic ‘How do I change the email address for Blogs I Follow?’ is closed to new replies.