How do I change the page width?

  • Author
  • #982286


    I have the Crisp theme and the full width page still does not fill the majority of the screen because it is set to 680 px. How do I change this? I have the custom design upgrade–can I use CSS to change this?



    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you’ll find help at the forums.

    If you don’t understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.



    On, editing this attribute changes the page width:

    #access .menu-header,, #colophon, #branding, #main, #wrapper {
        margin: 0 auto;
        width: 1200px;

    I changed it to 1200px, but you may want to choose a smaller number so you don’t introduce a horizontal scrollbar for some users.

    My suggestion is that if you have follow-up questions on how to realign your page, that you start a new post so that it’s easier for other users with similar questions to find answers and the threads don’t get muddied.

    Good luck!


    I tried that code to adjust the width on the blog I am working on, and the width does change when viewed via WordPress. But, it still does not appear correctly in the browser on the webpage I has a link via an IFRAME to the blog. Can you please help me? I upgraded purchasing the $30 CSS editable option, but it was in vain if I can’t get it to appear correctly on the webpage. Here’s a link to the page —



    That’s not a free hosted blog and you can’t get any support for it here. hese forums are only for support of free blogs from and being free hosted by This specific forum is only for those who have blogs and who have paid for a custom design upgrade on a free hosted blog. You have to post to


    The link above goes to the website that the blog is placed into via an IFRAME. The actual blog address =



    We do not provide support for making your theme on your suitable for display in an iframe. Any references to requesting that kind of support here is off-base when you post to this forum.


    Okay, I switched themes to see if that would make it fit the width better. I purchased the Custom Design for the PhotoGalleries Blog to be able to control the width. However, the page appears to assume the same width when I compare it with the other blog – Client Work in Progress. I have clicked the ‘Save Stylesheet’ button several times and previewed. Can you help me decrease that width so viewers don’t have to scroll horizontally?



    You could try to do something like add
    width: 500px;
    to your #page attribute.


    The page attributes are as follows, with no visual change when saved. Plus the iframe link on the actual page is not functioning. Can someone please help me to get this to work correctly?

    #access .menu-header,,#colophon,#branding,#main,#wrapper {
    margin:0 auto;



    We do not provide support for making your theme on your suitable for display in an iframe. We do not provide support for your install. Any references to requesting that kind of support here is off-base. You are posting to the wrong support forum. You must post here for any and all your issues.


    Width issue is still an issue whether in an iFrame or on the actual Blog. I purchased $30 CSS Customization option and should be able to see a difference when I tell the width to be 643px and it is 800 some pixels still. I have sent a ticket to support, but this is not only an iFrame issue. The blog is still not registering the CSS change of width to 643px.


    Here’s a link to my blog if that helps anyone help me solve this width issue



    You will need to change your #page and #masthead like so:

    #page {width: 643px;}

    #masthead, #main, #colophon {width: 643px;}

    And then you’ll see everything taking up the correct amount of space. It’s not centered, so you’ll also want to add this:

    margin: 0 auto;
    To your #page attribute. You should be all set!


    Hello! I’ve tried the techniques above, and am still having issues. Help?



    All CSS editing is theme specific. Please post your own thread by clicking this link >

The topic ‘How do I change the page width?’ is closed to new replies.