How do I disable copies of my posts by emails to be sent to my email inbox

  • Author
    Posts
  • #1069768

    bonbon78
    Member

    it only started happening recently and I can’t figure out how to turn it off.

    The blog I need help with is bonbon78.wordpress.com.

    #1069876

    timethief
    Member

    Here are brief instructions for unsubscribing
    1. click the “unsubscribe” link on the emails of the posts at the very bottom of the emails.
    2. go here > http://wordpress.com/#!/read/edit/ locate and click the “x” next to any blog there to unfollow it and no longer receive posts in the Reader or by email.
    3. go to the blog in question and click the unfollow/follow link on your Admin bar.

The topic ‘How do I disable copies of my posts by emails to be sent to my email inbox’ is closed to new replies.