How do I disable email notifications for follow-up comments for someone else?

  • Author
    Posts
  • #1978534

    zoebaloney
    Member

    Someone commented on a post and stated that they checked the box to receive email notifications for follow up comments, however, anytime a comment is made, she gets multiple emails for the same comment. She would like to disable those notifications, but I don’t know how to do that for her. Help please?

    Also, anytime I tag one of my own previous posts in a new post, it treats it as a comment. Is there a way to avoid that?

    Thanks!
    Zoe

    The blog I need help with is myfoodlanguage.wordpress.com.

    #1978676

    kokkieh
    Staff

    She would like to disable those notifications, but I don’t know how to do that for her.

    You can’t do that for her, but she can do it herself. If she is a WordPress.com user and selected the follow comment option while logged in, she should go to the Reader and click Edit next to Blogs I Follow. She should then click the edit link next to your blog and disable comment notifications for your blog: http://en.support.wordpress.com/following/#manage-email-and-im-settings-for-specific-blogs

    If she is not a WordPress user and supplied her email to follow comments, she should use the unsubscribe link which appears at the bottom of the notification email: http://en.support.wordpress.com/following-comments/#managing-post-comment-notification

    Also, anytime I tag one of my own previous posts in a new post, it treats it as a comment. Is there a way to avoid that?

    This is called a pingback and is generated automatically whenever you link to an existing post or page on WordPress.com, be it on your own site or someone else’s. This is actually a good thing as it creates a link between related posts on your site and will enable visitors to the old post to also find the new related one.

    However, if you don’t want pingbacks to appear on your own older posts, simply backlink to them using the short URL you can get by hovering the mouse over the blog title in the black admin bar. If you use the shortlink rather than the full URL from the address bar, it won’t trigger a pingback. You can also edit the full URL as explained in this support doc: http://en.support.wordpress.com/comments/pingbacks/

    #1978704

    zoebaloney
    Member

    Awesome – thanks so much. I greatly appreciate your help!

    #1978707

    kokkieh
    Staff

    You’re very welcome :)

The topic ‘How do I disable email notifications for follow-up comments for someone else?’ is closed to new replies.