How do I disable share links in my RSS feed??

  • Author
    Posts
  • #571326

    evilmaster
    Member

    Hey guys, I need a little help here…

    I use my rss feeds on other sites as a direct embed. And I need to disable those horrible share links…They end up embedding in every post with a bright white background and blue link which just looks awful on my other site’s black background. Plus the other site already has it’s own share icons, so it’s doubling up on every post. “Add to Facebook!….Tweet it!….Stumble it!….Digg it!….Add to Reddit!” all need to go. But I don’t see where I can turn that off??

    So how do I leave the share icons on my blog. But turn them off in my rss feed?

    Any help would be greatly appreciated.

    The blog I need help with is evilmasterreport.com.

    #571424

    macmanx
    Staff

    You’re using a Feedburner feed and these links are added via Feedburner. They’ll need to be disabled in your Feedburner settings.

    Or, you can user your blog’s default feed by at [yourdomain].com/feed/

    #571435

    evilmaster
    Member

    I just enabled feedburner tonight. I disabled the sharing icons on my blog, and the links in my feed went away. So I guess I can’t use the sharing icons without having those links show up in my feed?

    #571442

    raincoaster
    Member

    If you look at your Feed configuration on the dashboard under Settings, you can enable or disable them through the tickboxes there.

    #571704

    evilmaster
    Member

    Yeah, I thought that as well…But when I look at the enhanced feed settings. The only check boxed I have are categories, tags and comment count. No check boxed for anything else?

    I remember they used to be there, but they just disappeared on me. :(

The topic ‘How do I disable share links in my RSS feed??’ is closed to new replies.