How do I enable comments????

  • Author
    Posts
  • #156520

    evangelines
    Member

    Hi,
    I’m new to this, so having one or two probs:)
    I have the box checked for ‘Allow comments’, but no comment box is showing up when I view my page. I’ve checked and saved it a few times, but it doesn’t seem to make any difference. The post is in a category and also shows up on my main blog page. What do I have to do to allow people to comment?

    Thanks in advance for any replies

    #156676

    raincoaster
    Member

    Can you give us a link to your blog? Are you trying to allow people to comment on ONE post only, while the rest of the blog is set to No Comments? That won’t work.

    #156681

    Is this your blog URL? http://evangelines.wordpress.com/

    If it is, the comments box will not show up on the front page. If you click on comments below the title, or on the post title it takes you to the single-post page and the comment box is below your post.

    #156772

    evangelines
    Member

    Thanks thesacredpath. This is a bit confusing. I assumed once I posted something, no matter where it was a comment box would appear. So how do I get a comment box on the front page? I’ve got the same post under a category, but I don’t necessarily want people to have to go there to comment (especially if they are not familiar with the site). Oh so much to learn!

    #156776

    timethief
    Member

    @evangelines
    For clarity you can’t have a chain of empty comment boxes appear following all your front page posts on any theme here. That’s not the way blogs operate. Your readers must click the “leave a comment” or “no comments” link below the posts and then the comment box will appear and they can type into it.

The topic ‘How do I enable comments????’ is closed to new replies.