How do I find my designated posts page in the reading settings area?

  • Author
    Posts
  • #821504

    marymaude
    Member

    Hi – when I first set up my blog I created a static home page and a posting page. Everything has been cool up until today when I updated my reading settings to show 20 posts. Previously the number of posts to show was 6. Anyway, I noticed that under the front page display area of my reading settings that nothing was listed for the posts page. It looked like this, “post page: – select – “. So I clicked the down arrow and couldn’t find my designated posts page for selection. I had to change my settings so that the home page is the posts page just to get the posts page to show up when someone reads my blog. How do I get the designated posts page to show up in the selection list again under the reading settings area? Thanks for any help someone can give me.
    Blog url: http://marymaude.wordpress.com/

    #821606

    macmanx
    Staff

    You’ll need to create a new blank page in the Pages section of your blog’s Dashboard. Then, you can set that page to hold your posts.

    #821611

    marymaude
    Member

    I’ll be happy to follow those instructions. Will creating a new blank page for my posts affect any followers of my blog? They won’t be bombarded with “new” postings, will they?

    I’m off to try your suggestion!

    #821620

    macmanx
    Staff

    No, not at all. It’s still the same blog, you’re just change the location of the posts.

    #821623

    marymaude
    Member

    My blog is set to have a static home page again! Your suggestion worked great and I will mark this support request as resolved. I’m glad I just changed the location of the postings and no one got a bunch of irrelevant posting notices. Thank you macmanx.

    #821807

    macmanx
    Staff

    You’re welcome!

The topic ‘How do I find my designated posts page in the reading settings area?’ is closed to new replies.