Need help? Check out our Support site, then

How do I fix repeated freezing and other (new) problems?

  1. hearingtheheartbeat

    In the past 48 hours, several things are failing:
    1) While writing a post, I can no longer access the font palette to select my font or change the font size. (I'm working on a Mac, and I used to be able to access this with a right-click in the body of the post)
    2) WordPress has repeatedly frozen when I've attempted to save a draft, and
    3) has repeatedly (but not invariably) failed to let me see a preview when I've clicked on preview

    I generally use safari as my browser, but have tried chrome and firefox and the same problems remain, so it seems to be a WordPress issue.
    Blog url:

  2. hearingtheheartbeat

    Oh. . . now it won't let me publish a post either. . .

  3. Are you having trouble with any other sites besides WordPress?

    Also, do you see any errors messages, does it stop working, go to a white screen, etc?

  4. hearingtheheartbeat

    No trouble with other sites.
    No error messages. No white screen. When I click on either the "save draft" or the "publish" button, the little thingy that goes round and round to tell you something is in process just keeps going round and round until I close the page. It did eventually let me publish a post yesterday, but I never could (and still can't) either access the font palette to select font or font size, or get the usual spaces between my paragraphs.

  5. It sounds like there may be more of a network issue going on.

    Would you please try resetting your router and/or modem?

    If that doesn't help, would you please try temporarily disabling your firewall or any third-party security software?

  6. hearingtheheartbeat

    I've reset my router and temporarily disabled any firewall and security software. I still can't either find the font palette to select font and size, or successfully save a draft of a post. Still no trouble with any other sites besides WordPress.

  7. And you get the same results with Chrome, Safari, and Firefox on your computer, but not with a second computer on the same network?

  8. hearingtheheartbeat

    I get the same results with Chrome, Safari and Firefox on my computer, and with a different Mac on a different network, but I seem to be able to save draft and preview okay on a pc on my same network (there doesn't seem to be an easy option to change font and size on the pc like there is on the mac, so I can't tell if that feature would have worked on the pc or not). Having tried these various options, it seems to be a problem between WordPress and the Mac regardless of the specific computer or system. I have been using WordPress on the Mac for at least six months and have never had any problems until this week so I wonder if WordPress recently did an upgrade or something that has changed things?

  9. Actually, I'd have to say that at least 90% of us, including myself, use Macs.

    I'm unable to reproduce the issue on my computer, under either Safari, Chrome, or Firefox.

    It sounds unlikely, but would you please make sure that you have javaScript enabled on your browsers?

  10. hearingtheheartbeat

    Hmmm. . . very strange.

    Yes, Javascript is enabled.

  11. Can you please try clearing your browser's cache and cookies?

  12. hearingtheheartbeat

    I've done this. At least the paragraph spacing issues are resolved now. The font palette is still not there, and I'm still often unable to save draft or preview or publish, though after multiple tries I've been able to publish a new post. I spoke with someone at the Apple Genius Bar today, who said he's seen three other people with problems with the font palette disappearing since the most recent safari upgrade on July 20th. Apparently they're working to resolve the issue. Doesn't explain to me why I've had the same problems on Chrome and Firefox, though. . . .

  13. The font palette is actually a system-wide service, and it's the service itself which is broken, which is why it doesn't work in the other browser.

    Do you have a way that you can test how your blog performs, as far as saving and previewing is concerned, on a network outside of your home, like a friend's house, library, coffee shop, etc?

  14. hearingtheheartbeat

    I checked it on a different computer and network at the apple store and it had the same problems with saving and previewing.

  15. Hm, ok that's really strange. Do you currently have this one saved as a draft? If so, what's the title?

  16. hearingtheheartbeat

    Not sure which one you mean. The most recent one that I published (where I was able to get the spacing more or less right, but still had trouble with saving/previewing/publishing is this one:

    The previous one where all the issues originally showed up, and I still haven't been able to fix the spacing is:

    And here's one that's just saved as a draft but not published yet (can you access it if it's not published?)

  17. I can access your Drafts if they aren't published to try an reproduce the issue, but I'll need to actually know the title of the draft rather than the link.

  18. hearingtheheartbeat

    Okay, here's one in process. It's called "Slave or servant." It let me preview it initially (sometimes does). Then it let me save a draft, though it took a while. Now it won't let me preview again.

  19. I tried saving and previewing multiple times and just did not see problem. :(

    Do you have any other computers that you could check may? Maybe it's specific to some configuration on your own computer.

  20. hearingtheheartbeat

    This is very strange. When I tried a couple of days ago, I was having the same problems on another Mac as well as my old pc. I've tried my old pc again just now, and it all seems to work fine, though I still can't reliably save or preview on my Mac.

  21. Is there any chance you could check on another Mac?

  22. hearingtheheartbeat

    Not tonight or tomorrow, but Thursday I should be able to.

  23. Excellent, please let us know what you find!

    One more quick question, are you running OS X 10.7 or 10.6.8?

  24. hearingtheheartbeat

    OS X 10.6.8

    And I'll let you know about the other question once I know.

  25. hearingtheheartbeat

    Hi again. Different Mac, different network, same problems.

  26. We were able to reproduce this under just Safari 5.1 running on specifically OS X 10.6.8, and some rare cases with OS X 10.7.

    We'll look into this, but more than likely it's a bug in Safari.

  27. hearingtheheartbeat

    Thanks for all the work you've put into this! I'm glad at least you've been able to reproduce it and confirm it's not just something I'm doing wrong or a weird setting on my computer. Perhaps the problem will be resolved when the next software update comes out. . .

  28. This is definitely a Webkit bug, affecting both Safari and Chrome, so we'll have to wait for them to fix it. There's nothing that we can do on this end.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.