How do I get rid of the "Leave a Reply" from my home page?

  • Author
    Posts
  • #1184994

    ecmas
    Member

    How do I get rid of the “Leave a Reply” from my home page?

    Thank you.

    David

    The blog I need help with is ecmas.wordpress.com.

    #1185169

    timethief
    Member

    By default the front page of the blog is the page all Posts are displayed on. It’s the posts when displayed on their own pages after your click a post title or comment link that you disable or enable comments on, and not the dynamic page where posts are only showcased.

    This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    We can also override the default settings and enable or disable future comments on any individual post or page.
    http://en.support.wordpress.com/enable-disable-comments/

    Note: By default, new blogs on WordPress.com will have the Discussion hidden. You can reveal it by clicking on Screen Options http://en.support.wordpress.com/screen-options/ on the top right corner of your Admin page, and checking the box that says Discussion so the module is included. http://en.support.wordpress.com/modules/#list-of-modules

    #1185183

    ecmas
    Member

    Thank you but this does not answer my question.

    On my HOME page at ecmas.wordpress.com. . . .at the very bottom, there is Leave a Reply with a box.

    How do I get rid of this whole thing so that nothing appears.

    Thank you.

    #1185187

    timethief
    Member

    By default your front page is a page that displays all posts on it. To disable comments on your posts see here > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    #1185213

    ecmas
    Member

    Again, this does not answer my question.

    I simply want to get rid of the entire section. I am NOT asking about comments. I am asking how do I get rid of the entire section that start with “Leave a Reply” (plus the box).

    Go to ecmas.wordpress.com and at the bottom of the page you will see that section. How do I get rid of the whole thing??

    #1185214

    justpi
    Member

    You are asking about comments: the section that starts with “Leave a Reply” is the comments section.
    And timethief has answered your question from the start, by linking to the relevant Support doc:
    http://en.support.wordpress.com/enable-disable-comments/

    Anyway, the fast way to do it is go to Pages > All Pages, hover over the title of the page you’ve set as your front, click Quick Edit, uncheck the option “Allow Comments”, click Update.

    #1185215

    ecmas
    Member

    Thank you.

    #1185235

    timethief
    Member

    You’re welcome from me also.

The topic ‘How do I get rid of the "Leave a Reply" from my home page?’ is closed to new replies.