How do I get the "## more words" in Reader to link to the actual site instead of

  • Author
    Posts
  • #2271633

    blunderdad
    Member

    I’ve noticed that while in Reader, sometimes when I click to read the rest of an article, it opens the remainder in Reader and other times it takes me to the actual blog where it was posted. It annoys me that hits are not counted in Reader and I would like to have the rest of my posts read from the blog itself. How can I make that happen.

    The blog I need help with is singlefamilyasylum.com.

    #2271732

    timethief
    Member

    I tagged this thread for a Staff response to your question. Please subscribe to it so you are notified when they respond. To subscribe look in the sidebar of this thread, find the subscribe to topics link and click it.

    #2271733

    blunderdad
    Member

    Never mind, I think I have blundered through to a solution.

    #2271734

    blunderdad
    Member

    Thank you Timethief, I think I figured it out . . . . maybe . . . possibly

    #2271735

    timethief
    Member

    Our stats are not real time stats and take time to update. There are frequent fluctuations that most do not notice because we aren’t watching the process. For details see here http://en.support.wordpress.com/stats/ and note the views and viewers take hours to update.

    Our stats are page view stats. But please do not assume that everyone who clicks a follow, like, share, reblog or comment link actually reads the post on your blog because odds are they may not.

    Follow, like, share, reblog or comment clicks are not page views. In fact, follows, likes, shares, comments and reblogs are completely misleading when you are talking about page view stats.

    Your followers and anyone with a WordPress.com/Gravatar account who is logged into WordPress.com can “follow” your blog, “like”, “share” and “reblog” your posts and “comment” in several locations such as the Reader, without ever clicking into your blog and creating a single page view stat. Subscribers control how frequently they receive your posts (instantly, daily, weekly) and can comment without clicking into the blog.

    Logged in visitors using a mobile can read the full post without creating a page view stat. https://en.forums.wordpress.com/topic/wordpresscom-reader-show-full-text?replies=31#post-1373606

    You can control the length of the entry sent out on your RSS feed here Dashboard > Settings > Reading. Choose the “summary” setting for your RSS feed rather than to “full text”. That will compel followers who are not using mobiles to click into the blog to read the full post which will create a page view stat.

The topic ‘How do I get the "## more words" in Reader to link to the actual site instead of’ is closed to new replies.