How do I remove author name from pages in Greyzed theme?

  • Author
    Posts
  • #722893

    laurenjane
    Member

    I bought the CSS upgrade to try to remove the author name in the pages of the website, as the information contained in them is not written by me (the author of the site). The site is at http://www.pmaproductions.wordpress.com. I’m using the Greyzed theme.

    I’ve tried putting:

    .meta {
    display: none;
    }

    AND

    .page .submitted {
    display:none;
    }

    But neither worked. Any other suggestions?

    The blog I need help with is pmaproductions.wordpress.com.

    #723049

    timethief
    Member
    #723050

    timethief
    Member

    Oops! On second look that’s not informative. Sorry :( I seem to be having a bad day.

    #723062

    I’m assuming you mean the author in the posts since there is no author metadata displayed on static pages.

    .post .post-author {
    display: none;
    }

    Also, just FYI, there is no WWW in any wordpress.com URL so the URL of the site is actually, http://pmaproductions.wordpress.com/ .

    #723182

    laurenjane
    Member

    oops. I changed the theme to show someone another option and didn’t change it back. (it’s back to the theme I would like to use now)

    .post .post-author {
    display: none;
    }

    doesn’t seem to work on the Greyzed theme either. Any other suggestions?

    #723185

    In greyzed, that whole line, date, author and category are under one selector in the CSS which means that the it’s all or nothing. The following take it all away.

    .posttitle small {
    display: none;
    }

The topic ‘How do I remove author name from pages in Greyzed theme?’ is closed to new replies.