How do I restore my Gravatar Image to my Blog?

  • Author
    Posts
  • #1117911

    arunaadvaney
    Member

    I have a Gravatar profile here:

    http://en.gravatar.com/arunaadvaney

    My Gravatar Image Hovercard is supposed to be displayed on my Blog here:

    http://arunareject.wordpress.com/

    My Gravatar has always been on my blog, but now it’s disappeared, and I can’t figure out why.

    I’ve gone back & forth looking at the WordPress and Gravatar profiles, and as far as I can see, the settings and info correctly indicate that they are supposed to link to each other. I also cleared the cache & cookies and restarted my Mac, and then waited 24 hours.

    How do I restore my Gravatar Hovercard image back to my blog like it was before?

    Thank you.

    The blog I need help with is arunareject.wordpress.com.

    #1118010

    timethief
    Member

    Where are you expecting the gravatar and hovercard to display on the blog? They display only on blogs equipped and set up to display them. They do not appear in posts; they appear next to comments and in these widgets, provided you set them up to display:
    http://en.support.wordpress.com/widgets/gravatar-profile-widget/
    http://en.support.wordpress.com/widgets/gravatar-widget/
    http://en.support.wordpress.com/widgets/recent-posts-widget/

    Did you set the display up on this page?
    Settings > Discussion
    scroll down to “Avatar Display”
    Show Avatars
    Gravatar Hovercards View people’s profiles when you mouse over their Gravatars
    Maximum Rating
    Maximum Rating G — Suitable for all audiences

    #1118011

    timethief
    Member

    P.S. I do see your gravatar and hovercard display here in the comments http://arunareject.wordpress.com/2012/11/23/aspiedancer/#comment-54

    #1118013

    arunaadvaney
    Member

    I set up the hovercard to appear at the right of my blog posts, and it has always been there for the two years I’ve had my blog.

    Now, the hovercard has been replaced by a square with a navy & white geometrical design. I think the hovercard disappeared ever since I terminated my email and updated everything with the new email. However, I checked both profiles – WordPress and Gravatar – and they’re both filled out correctly.

    Also, the hovercard does correctly link to my blog from forum and blog comments now, so that question has been resolved. I don’t understand why it disappeared from my blog post page when everything else matches up.

    Sorry for the confusion. I just don’t get it.

    #1118017

    timethief
    Member

    Gravatars are displaying on your comments and that’s where they are expected to display. Next to post is not where they are expected to display with few exceptions like Sundance. The theme you are using is a very old one. I don’t know if it even has a setting g to display gravatars next to posts. I tagged this thread so it’s moved to the Themes Forum where Themes Staff can address this.

    #1118019

    arunaadvaney
    Member

    But my Gravatar has always been there. Why was it appearing next to the blog for two years if it was not supposed to?

    It’s just a little annoying because the colors of the Gravatar and Blog Theme match, and the set up did work for so long, and now they’re separated suddenly. I don’t like the clashing navy/white square, it doesn’t make sense there.

    Thank you for your help and patience.

    #1118035

    kobenland
    Member

    Hi arunaadvaney,

    Did you try to change the email address under Appearance -> Widgets in the Gravatar Widget?
    You can find more troubleshooting tipps here:
    http://en.support.wordpress.com/widgets/gravatar-widget/#troubleshooting

    #1118216

    arunaadvaney
    Member

    Hi Kobenland. It worked! Thank you so much. :)

The topic ‘How do I restore my Gravatar Image to my Blog?’ is closed to new replies.