How do I stop my bio showing up after each post?

  • Author
    Posts
  • #926998

    lailaduran
    Member

    My bio shows up under ‘about’ which is fine. It also shows up after all my posts. How do I get rid of it showing up after my posts?
    Blog url: http://lailaduran.wordpress.com/

    The blog I need help with is lailaduran.wordpress.com.

    #927096

    timethief
    Member

    Remove all the information found here > Users > My Profile in the “About you” section.

    #927116

    lailaduran
    Member

    Won’t that get rid of the info in the ‘About’ me section as well? I don’t want to get rid of that, I just don’t want it to show up after every post.

    Thanks

    #927118

    timethief
    Member

    I apologize for not being clear when I posted baove. You can either do as I stated above or you can switch to using a theme that does not display an author profile (most don’t). Those are your only two options. See > http://wpbtips.wordpress.com/2009/08/15/author-displayed-or-not/

    #927121

    feartheseeds
    Member

    Won’t that get rid of the info in the ‘About’ me section as well?

    …it won’t erase anything on your About page. The Profile About and the About Page are separate. It’s usually best to keep the Profile version of your About lailaduran to fewer than 200 words.

The topic ‘How do I stop my bio showing up after each post?’ is closed to new replies.