How do I switch from UTC time to Pacific Standard Time?

  • Author
    Posts
  • #1151111

    insuziswords
    Member

    When I schedule blogs posts for a future date, the time is in UTC, not PST where I am located. I am not familiar with UTC which is quite frustrating having to guess the time my post will publish. Is there any way to switch to Pacific Standard Time for ease of use?

    Thank you so much!
    suzi

    The blog I need help with is insuziswords.wordpress.com.

    #1151311

    timethief
    Member

    See here > Settings > General and select the city closest to you in the same timezone you are in displayed in the drop-down menu there.

    #1151331

    insuziswords
    Member

    Thanks timethief. I do have the city set to L.A. which is PST. But time still displays at UTC and it doesn’t look like there is an option in Settings >General to change that. Any other ideas?

    #1151333

    timethief
    Member

    Provided you are the original person and Admin that registered the blog in question that setting does exist on the Gneral Settings page and will be available to you.

    For example I can clearly see it on my blogs:

    Timezone UTC time is 2013-02-10 21:41:59 Local time is 2013-02-10 13:41:59
    Choose a city in the same timezone as you.

    #1151336

    insuziswords
    Member

    That’s what it looks like on mine as well. What I would like it to say is..
    Local time is 2013 – 02-10 1:41:59. One o’clock, not thirteen o’clock.

    Know what I mean?

    #1151339

    13:00 does not mean UTC, but the time format can also be changed in the same place.

    #1151341

    Scroll down a bit further past Date Format to Time Format.

    #1151342

    auxclass
    Member

    1:00 pm = = 1300 if you have chosen the 24 hour clock

    Change to the 12 hour option – make sure you don’t pick the European version

    #1151347

    insuziswords
    Member

    My time format is correct and does display on my blog posts after they are published in PST. What I want to change is this…

    When you are creating a new blog post and want to publish in the future. Next to “Publish Immediately” you have the option to “edit”. When I am using the edit feature, it is not PST. That’s what I want to change. Maybe that is not something that can be changed?

    auxclass, how do you change to the 12 hour clock? Will that change the edit feature time or just the time on a published blog post?

    Thanks everyone!

    #1151350

    auxclass
    Member

    Down the Settings >> General page >> Down two items – see “Time Format” – you have four options

    #1151354

    insuziswords
    Member

    I see that. I have chosen 2:23 pm which is what I want. Which does show on my published blogs, but not in the edit option I mentioned.

    Guessing at this juncture, the edit option cannot be changed. I will live with it. It’s just not very efficient.

    Thanks everyone!

    #1151357

    Time is current in the Post Scheduler for mine, but I had it set for 24 hour time. I changed it to conventional AM/PM in settings, but the Post Scheduler still shows 24 hour format.

    I don’t know if it will change later or not.

    24 Hour time is actually more efficient, but I guess it’s an acquired taste.

    #1151358

    insuziswords
    Member

    Thanks notawoodpecker.

The topic ‘How do I switch from UTC time to Pacific Standard Time?’ is closed to new replies.