How do I turn off automatic renewal. This blog has been inactive for a year.

  • Author
    Posts
  • #1061112

    mypalpavo
    Member

    I set up this blog 2 years ago but it has been inactive for the last year. I don’t want to renew it so how do I remove automatic renewal? There is no link on this site to allow that.
    Blog url: http://mypalpavo.wordpress.com/

    The blog I need help with is mypalpavo.com.

    #1061162

    auxclass
    Member

    You need to be logged in as the user / account that purchased the upgrades

    #1061165

    mypalpavo
    Member

    Been There. Done that. Can get to Dashboard and My Upgrades but there’s no active button there. Any other thoughts?

    #1061166

    auxclass
    Member

    I have flagged this for the staff to help you – however they will need the base WordPress.COM sites that you need help with

    #1061175

    mypalpavo
    Member

    I’m not really all that familiar with WordPress so what do you mean by “the base WordPress.COM sites”?

    #1061177

    auxclass
    Member

    A URL that looks something like “your-site.wordpress.com” or http://mypalpavo.wordpress.com/ or failing in that the account(s) that purchased the upgrades –

    #1061184

    mypalpavo
    Member

    That’s it.

    #1061185

    timethief
    Member

    You can disable auto-renew here > Dashboard > Store > My Upgrades > Disable auto-renew

    #1061191

    mypalpavo
    Member

    There’s no disable auto-renew. I’ve been through this several times and there’s no Disable auto-renew button

    #1061193

    mypalpavo
    Member

    I just checked the enable upgrades button and found that the credit card account info is empty and the card expiration is out of date. Could that be the problem?
    This subject came up because i recently got an e-mail saying they’d be renewing my account automatically in January.

    #1061198

    timethief
    Member

    I’m sorry I cannot help so I flagged this thread for Staff assistance.

    #1061229

    macmanx
    Staff

    Auto-renew was already disabled on your account some time ago, probably because the card expired.

    #1061276

    mypalpavo
    Member

    Thanks for your help. I finally figured out what was happening. The blog has been inactive for a year and I was surprised when they wanted to renew it and charge for the renewal. In truth, It had been inactive for so long, I thought it was all over.
    It is now.

    #1061277

    macmanx
    Staff

    You’re welcome!

The topic ‘How do I turn off automatic renewal. This blog has been inactive for a year.’ is closed to new replies.