How do I turn off my camera details that are now displayed in my galleries?

  • Author
    Posts
  • #923843

    janinalaszlo
    Member

    Since yesterday all galleries on my blog show the file’s name and camera details like aperture and the model underneath the picture. How can I turn that off?
    Blog url: http://janinalaszlophotography.wordpress.com/

    The blog I need help with is janinalaszlophotography.wordpress.com.

    #924050

    cravingthis
    Member

    I just noticed the same problem, my camera info was never there, and now I have all my “titles” showing underneath my captions in large font as well.

    Here’s an example:

    http://cravingthis.wordpress.com/2012/06/01/coconut-lime-cupcakes-2/

    I don’t want my camera info showing and why are titles now showing up?

    I went into a gallery and deleted the “title” name, which I never had to before, but it’s automatically replaced with the picture number (such as DSCF1111).

    I have the twenty eleven theme.

    #924051

    timethief
    Member

    Please see this active thread where dialog with Staff is ongoing > https://en.forums.wordpress.com/topic/new-gallery-features-exif-data?replies=23

    #924054

    cravingthis
    Member

    Thanks timethief, I didn’t find it when I tried to google. I hope the issues can be resolved soon :(

    #924082

    clfoto
    Member

    WordPress seems to have added a setting now under Settings > Media that has a checkbox to turn off the Metadata for the ImageGalleries. That got rid of the Exif info in the carousel, but didn’t fix any of the other problems with the new carousel. But at least it’s something. It’s a new setting that is *on* by default, unfortunately, so you’ll need to turn it off on all of your blogs.

    WordPress, please, please, please do NOT add a new setting and have it turned “on” by default on an existing blog. That breaks things retroactively.

    #924083

    cravingthis
    Member

    clfoto ~ thanks so much for the latest update. I was quite upset myself, but decided to wait it out and see when the issues would be resolved.

    I’m so grateful my camera details are gone!!!

    I went into media settings yesterday, to see if I could fix this on my own, so I’m happy they now gave us an option!

    It is frustrating to wake up and find something has changed with our blog, and not know what it is, or if we even have a option!

    Thanks again!

    #924084

    janinalaszlo
    Member

    Hi guys,

    after playing around with “title” a little bit I just found out that if you use _ (underscore) as the title, nothing will appear underneath the picture in the carusel. Of course, if you hover over the preview with your mouse the underscore will also show, but for the moment this is a acceptable “emergency solution”, if you don’t want the title to be shown.

The topic ‘How do I turn off my camera details that are now displayed in my galleries?’ is closed to new replies.