How do I turn OFF the “spam catcher”?

  • Author
    Posts
  • #88098

    alonealive
    Member

    My akismet spam thingy tells me it’s caught 18 spam comments for me. But none of those showed up for me to view and review whether they really were spam or not. I’m not convinced it was all spam. Is there a way to turn off this function, so that ALL comments are delivered to me? I’m not sure if I’m explaining myself clearly… When I go to dashboard/comments/akismet spam, there are NO messages for me to review, just a WordPress notice that it’s indeed caught 18 spam comments and that I’m lucky because none are currently in the que! Yeah lucky me… Not. I want to see those comments! Please help me! This all occurs btw from one day to another, so it’s Not due to the “spam comments” having been too old (2 weeks, right?) and thus automatically deleted. They should still have been there, time wise. (Becuase yesterday it was 12 spam caught, today it’s 18).

    #88281

    drmike
    Member

    Afraid not. It’s been much discussed in the past. Please click on that Akismet tag you put in your post there to see the previous discussions. Please feel free to complain via feedback as well since Mark says he’s not taken any complaints on the issue and must have missed all the reports of false positives here in the forums in the past.

    #88282

    alonealive
    Member

    Oh thanks I just realised there was a post not more than an hour back on the issue. Duh. I searched akisemet before posting, and came up with nothing, silly me and my spelling. Well this is RUBISH. Grrr. How stupid. I will definitely complain!

    #88446

    raincoaster
    Member

    May I suggest that what you really want is not for WordPress to turn off Akismet on your blog (please take my word for it; you do NOT want that) but rather to have Akismet display for you all the spam it’s caught, so you can de-spam the real comments or not. If you send in a feedback like that you’ll be much more likely to get what you want, because quite a lot of us have already requested it.

    #88826

    uniquealias
    Member

    When I’m logged in and responding to comments (in the comments) of my own blog, I get marked as spam. People who have commented over 100 times on my blog inexplicably get marked as spam from time to time. I have yet to see Akismet catch ONE actual spam comment. Not one. It’s very frustrating and I wish I could disable it.

    #88827

    drmike
    Member

    That’s probably because your IP address doesn’t have an rDNS record. Kind of funny for a computer company actually to forget such a thing.

    And I seriously doubt you’re not had a single spam in 4 months when I’ve got a site about to hit 300k in less than a year.

    #88828

    mark
    Staff

    uniquealias.
    Comments > Akismet spam: “Akismet has caught 24 spam for you since you first installed it.”
    If you get marked as spam, send a support. It won’t get fixed by posting here.

    #88829

    uniquealias
    Member

    Mike; I seriously haven’t received any spam – – every one of those 24 was a bona-fide comment from myself or another netizen. It may be because I’ve attempted to minimize my listing in search engines, or perhaps because I have low readership. Regarding the company in question . . . well, I’ll have to plead the fifth on their capabilities.

    Mark; What I was hoping for was to be able to avoid that – – I’ll always avoid bugging support folks if I can find the answer in forums or organically. Akismet is non-value-added for me.

    #88830

    mark
    Staff

    At 6.7 million spams stopped today alone, it’s pretty good value for most.

    #88831

    uniquealias
    Member

    6.7M minus 24. ;-)

The topic ‘How do I turn OFF the “spam catcher”?’ is closed to new replies.