How do you make pages appear in custom menu?

  • Author
    Posts
  • #1078306

    I’ve created six pages but I’m unable to add any of them to a custom menu since none of them is showing up under “pages” on the appearance – menus page. The pages all show up (as parent pages) under “All Pages”, but when I try to find them under “Appearance – Menu,” nothing turns up under “Pages” except “No items”, so there’s nothing to drag over to the menu bar. I have also checked “Automatically add new top-level pages” but that doesn’t help. I’m using the Twenty Ten theme.

    (note: Pages are checked under “screen options”.)

    Thanks for any help you can provide!

    The blog I need help with is spacebetweensociety.wordpress.com.

    #1078449

    macmanx
    Staff

    You don’t have any published pages yet, you have scheduled all of them to be published on December 24.

    Once they have been published, you’ll be able to add them to your menu.

    #1078476

    Thank you very much! That worked.

    #1078484

    macmanx
    Staff

    You’re welcome!

The topic ‘How do you make pages appear in custom menu?’ is closed to new replies.