How do you make the "home slider" in the Stay theme work?

  • Author
    Posts
  • #1427414

    dance2011
    Member

    Hi, I’m having a hard time getting the “home slider” to work in the Stay theme. I’ve made three pages with featured images that I would like to ‘rotate through’ when the page opens. I believe I followed the directions listed here: http://theme.wordpress.com/themes/stay/, but the homepage still reads “Nothing found.”

    Please advise! (& thank you!)

    The blog I need help with is dance2011.wordpress.com.

    #1427555

    justpi
    Member

    First you need to create a page (in Pages > Add New), select the “Home” template for it, and set the blog front to display that page (in Settings > Reading).

    #1427615

    dance2011
    Member

    Thanks for the tip. Should I keep the ‘front static page’ blank? Right now it is, and the first of the rotating images is showing up.

    Two follow up questions:
    – The first home slider image is the only one working. How do I enable all three that I would like to rotate through?

    – When I click on the title of the page in the bottom right of the image where the ‘>’ arrow is, the featured image shows up again below – can I change this so only text shows up below?

    Thank you!

    #1427619

    justpi
    Member

    Should I keep the ‘front static page’ blank?

    It’s up to you. You can leave it blank, so it displays only the slider, or you can add some content (a welcome message, an intro to the site, or whatever you see fit for for your homepage).

    The first home slider image is the only one working. How do I enable all three that I would like to rotate through?

    I cannot know what you didn’t do. Maybe you didn’t select three pages in Appearance > Customize > Home Slider, or you didn’t set a featured image to the two of them, or the featured image isn’t large enough.

    When I click on the title of the page in the bottom right of the image where the ‘>’ arrow is, the featured image shows up again below

    That’s because you selected the Home template for that page (so the page is also displaying the slider). Only the page you’ve set as your front should be assigned the Home template: the other pages should be assigned the default template.

The topic ‘How do you make the "home slider" in the Stay theme work?’ is closed to new replies.