Need help? Check out our Support site, then

How to activeate JetPack

  1. Jetpack is unresponsive. After a clean install I get a list of features but none of them are functional. I do not get a reminder to connect to WordPress as in my other sites. I am on WP 3.4.1 and BizWay 1.5
    Blog url:

  2. Hi ... having the same issue with the same theme. Any progress on a fix? Just installed v.1.6 Bizway but still an issue.

  3. No luck either. I tried the forum route, but the developer said only that he was running it on the premium version without a problem. I like this template, but the support is really marginal.

  4. Thanks timethief. I've tried that as well.....

  5. if you filed a JetPack support ticket then all you have to do is be patient as Staff will attend to it when they can.

  6. Tim at provided the solution. It appears that some themes hide the connect button. I switched to Twenty Eleven and the connect button re-appeared. I connected, switched back to BizWay, and all Jetpack functionality returned.

    Ironic that I wouldn't purchase the premier version until I confirmed Jetpack functionality of the basic version. It would be better if were up front about this. I'll still purchase the upgrade, however.

Topic Closed

This topic has been closed to new replies.

About this Topic