How to change sharing button settings?

  • Author
    Posts
  • #918846

    garethpearce
    Member

    Although sharing buttons appear on individual blog posts, the settings>sharing dashboard menu item shows no options to customise the buttons that appear, nor the option to show them on the front page (as shown in the wordpress help page http://en.support.wordpress.com/sharing/). All I can see on the sharing menu are the options to link (i.e. autoupdate) my blog with Twitter, Yahoo etc.

    My blog is totally public, btw, so it’s not the privacy settings that are to blame. Any ideas?
    Blog url: http://theorytestpro.wordpress.com/

    The blog I need help with is blog.theorytestpro.co.uk.

    #918951

    timethief
    Member

    sharing > troubleshooting http://en.support.wordpress.com/sharing/#troubleshooting

    I can’t see the buttons on the front page.
    Make sure to select “Front Page, Archive Pages, and Search Results” for “Show buttons on” setting.

    #918952

    timethief
    Member

    shows no options to customise the buttons that appear

    http://en.support.wordpress.com/sharing/#customizing-sharing-settings

    Please confirm whether or not your can see those on your Sharing page. If you can’t see them then we need to know
    (1) how you are connecting to the internet and to WordPress.com. The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

    #919175

    garethpearce
    Member

    Hi,

    In the dashboard > settings > sharing menu, I can see only the options to link to yahoo etc. Here’s a screen shot: https://skitch.com/garethwil/ebcjp/google-chrome
    As you can see the other buttons are completely absent.

    I’m on a commercial leased line in an office– I’ve not experienced any other problems with sites because of this. I’m not using a mobile device, I’m on a Mac with OSX 10.6.8, and Google Chrome 19.0.1084.56

    #919176

    See here, http://opposablethumbz.files.wordpress.com/2012/06/share.png , where it says, “show buttons on”? Select “Front Page, Archive Pages, and Search Results” and save.

    #919187

    garethpearce
    Member

    @thesacredpath

    Your screenshots shows the buttons I don’t seem to have! If you look at my pic you can see they’re apparently missing from the dashboard > settings > sharing menu.

    #919195

    garethpearce
    Member

    @timethief – Is there any news on this problem? The buttons still aren’t there.

    #919196

    timethief
    Member

    @garethpearce
    Hi again,
    Thanks for athe additional information. Please post an active link strating with http:// to your blog. We have yet to locate it. Is your blog private?

    Many of the Available Services are missing from the selection on the sharing settings page.
    If your blog is private, you will see fewer number of services listed. http://en.support.wordpress.com/sharing/#troubleshooting

    #919197

    garethpearce
    Member

    @timethief – Many thanks for all your help – the issue has been resolved at this end. It seems that my superior, who insisted that I’d been granted Admin access, had in fact only granted me Editor access.

    *headdesk**headdesk*

    Apologies for the frustration!

    #919198

    timethief
    Member

    @garethpearce
    Well, that clears up the mystery. Best wishes with the blog. :)

The topic ‘How to change sharing button settings?’ is closed to new replies.