how to delete the unnecessary extra page tab in 2010?

  • Author
    Posts
  • #491204

    5700words
    Member

    http://lornakismet.wordpress.com Theme: 2010

    I switched from Inuit Types to 2010 and am working on the menu now. I have an old “Home” page tab that I no longer need (I made it for Inuit Types because Inuit Types lacks a HOME tab, but 2010 has a Home tab) but I can’t get that page to delete. How do I get rid of that page tab? It says:
    (< a href=“http://lornakismet.wordpress.com”,”HOME )

    -LK

    The blog I need help with is lornakismet.wordpress.com.

    #491382

    Go to Pages, hover under page title, click Trash.

    #491385

    5700words
    Member

    Hi Panos……

    and now I have discovered something: When I looked more carefully at the header on the Homepage, I saw that it had only one Home tab. Since I had not been able to delete the Page meant to be a Home Tab, I wondered why there were not two Home Tabs on the header — one that 2010 provides and the one that I made for Inuit Types. If there is only one Home tab, that must mean that 2010 does NOT have a Home Page tab as I earlier thought.

    If that is so, I am not going to delete that page.

    But thank you for reminding me that those are Pages have have to be worked on in the Pages section, not in the menues.

    -LK

    #491387

    2010 does have a built-in Home tab in the standard top nav menu. If you created a custom menu, then you’re only displaying the artificially created Home tab, so you don’t need to do anything.

    #491443

    5700words
    Member

    Panos, if there is no HOME page in my Pages links, then that means that the HOME tab was already there, or as you say, built-in, and I guess yesterday I deleted the go-around Home tab that you had told me about. Anyhow, all is well, I am using the built-in Home tab, and there is no Home tab in my Pages links. As usual, thanks a lot, Panos, for clarifying for me.

    -LK

    #491472

    drjuliejg
    Member

    I am setting up my blog. I find that I have a link to my Angie’s List account which I never added to my site. When I go to the place for adding and deleting links it isn’t even there. How do I get rid of it?

    #491473

    Appearance>Widgets: open del.icio.us widget, click Delete.

    #491498

    shantd
    Member

    This is pretty much the same problem Im having DrJilie… were you able to fix the problem with the del.icio.us widget. Would love to know.. thanks

    #491499

    timethief
    Member

    @shantd
    I cannot tell from your comment above if you have you followed the instructions Panos provided or not.

    Appearance>Widgets: open del.icio.us widget, click Delete.

    Please try them and then let us know whether or not you were successful at deleting the del.icio.us widget form your sidebar or not.

The topic ‘how to delete the unnecessary extra page tab in 2010?’ is closed to new replies.