How to disable comment box on page

  • Author
    Posts
  • #799309

    fcafa
    Member

    How can I stop the comments box appearing on a page?

    The blog I need help with is fcafa.wordpress.com.

    #799443

    Open the page in the editor, go to the screen options tab at upper right, activate the “discussion” module and then scroll down below the text area, click on the title bar of the discussion module to open it and disallow comments and trackbacks. Update the page.

    #799444

    mbukee452
    Member

    I think you have to click the empty box on the page, next refer to ‘bulk actions’ and then ‘edit’ and then click ‘apply’. Disable the comments on that page. It should say ‘no change’. Click ‘do not allow’.

    #799448

    The best way is through the main editor since there you can also disable trackbacks which are also a type of comment, and if you do not also disable trackbacks then there is a possibility that at some point someone will refer to the URL of that page and a trackback will show up on it below the content.

    #799508

    timethief
    Member

    Here are relevant links to compliment what thesacredpath has posted. This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    We can also override the default settings and enable or disable future comments on any post or page. Note: this is no retroactive.

    Depending on the theme we use when we disable comments a phrase like “comments closed” or a similar phrase may appear and if so, it can only be removed by CSS editing after purchasing a custom design upgrade.

The topic ‘How to disable comment box on page’ is closed to new replies.