How to disable the "Read more…" link option

  • Author
    Posts
  • #714707

    The posts which appear in the different Categories of my Menu are not displayed in there totality. They are a few sentences, then it is necessary to click on a “read more…” link to see the whole text and/or photos. I would like to disable this “read more…” option but don’t find how to do it. I have read a lot of articles in the forums concerning this topic, as most people are looking for this option fto truncate their posts and, in fact, there is a “read more” botton available. But in my case, I want all the contrary!
    Thanks by advance for your help

    The blog I need help with is calafquen.wordpress.com.

    #714793

    1tess
    Moderator Emeritus

    Take a look at this thread where the OP wanted to show complete posts on his category pages. He is using a different theme, but the excerpt box works the same way in your Andrea theme:
    https://en.forums.wordpress.com/topic/remove-continue-reading-from-page-posts?replies=6

    #714816

    Ok, I have seen the thread, thanks. So, I followed the instruction and pasted the HTML code in the excerpt module. In fact, this way, I actually obtain the edition of the full text of my posts. However, it remains a probleme with the captations of the photos: they are displayed out of the frames of the photos and in HTML form. If you want to have a look:
    http://calafquen.wordpress.com/category/el-bosque-nativo/
    Another point is that a “read more” link remains at the end of the post.
    There’s not a simple way to disable this option? As so many people are complaining to get there whole post texts, I suppose it should exist a setting for that?

    #714820

    1) Captioned images don’t work in Excerpts because the HTML editor contains a shortcode for them, not the actual code.

    2) No there’s no setting: it’s theme dependent. If you want full posts on your category pages, switch to a theme that displays full posts on category pages – see here:
    http://wpbtips.wordpress.com/2009/03/25/full-posts-in-archive-pages/

    #714837

    All right, I understand. I will see if I can change for another Theme allowing full display.
    Thanks for your answers.

The topic ‘How to disable the "Read more…" link option’ is closed to new replies.