Need help? Check out our Support site, then

How to edit a post today?

  1. The last several days, I have not been able to edit any post, much less add one. The title is fine, but cannot see posts in the edit mode.
    Blog url:

  2. Did you use the "Add New" on the main page for here!/post/ to create the post you are trying to edit now? That link is only for creating "Asides". They have no titles, can't have categories assigned to them. When edited the draft content is gone because the auto-save does not work on them.

    Or did you create the post on your own dashboard?

    if you did create the post on your won dashboard Go to Posts > All Posts, hover over the title of the post, click Edit and check the Post Revisions module for previous saved versions of the post.

    If you're not seeing the Revisions module while on the editor screen, click Screen Options (top right corner of your Admin page) to activate it. Then select the post and page modules to include them. Then you ought to be able to go here > Dashboard > All Posts > Posts and locate the post and recover it from post revisions.

  3. @ocapela
    I read that and I'm so sorry this is happening to you bloggers.

  4. @timethief

    I hope it does not take to be resolved.

    Here is a video of how our situation: here

  5. *not take too long

  6. Yes, the video above is showing my trouble as well. The Screen Options button is grayed out. I was somehow able to add a post after clicking all over, but now it's frozen again. Somehow I'm glad it's not just me, but then again, maybe not.

  7. The author on my blog had the same problem but solved it by changing browsers. Have you tried another browser?

  8. This problem started when I used the browser that always does work. Then when it worked for one post (in a different browser) it stopped working while still there. What I can't understand is what changed... seemed to "break" for no apparent reason.

  9. I guess what works for one is not working for another. It's a mystery to me. I wish i could help solve it for you all.

  10. OK it's now working ok. Thanks for all your suggestions - I don't know if I did something different or not.

Topic Closed

This topic has been closed to new replies.

About this Topic