How to enable full width page on bouquet theme

  • Author
    Posts
  • #1047144

    I have installed the bouquet theme on my wordpress site and I know it comes with a full-width page but its showing two columns right now, I tried searching this site for the answer but nothing was really specific so if anyone could give me an answer id really appreciate it. Thanks

    Andrew

    #1047228

    supportbot
    Member

    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #1047344

    lessandragr
    Member

    I, too, have the same problem – can’t figure out how to make full width. lessandragr.wordpress.com.

    #1047345

    timethief
    Member

    @andrewwasyluk
    Please post an active link starting with http:/./ to the blog in question.

    #1047346

    timethief
    Member

    Please see here > http://en.support.wordpress.com/pages/page-attributes/#template
    If you cannot locate page attributes go to the Screen Options pull down tab http://en.support.wordpress.com/screen-options/ and include the post and page modules
    Post – Likes and Shares, Format*, Categories, Tags, Excerpt, Send Trackbacks, Discussion, Comments**, Slug, Author, Revisions, Writing Helper
    Page – Likes and Shares, Page Attributes, Featured Image, Discussion, Comments**, Page Revisions, Slug, Author, Revisions, Writing Helper
    http://en.support.wordpress.com/modules/#list-of-modules

    #1047347

    lessandragr
    Member

    I tried changing page attribute to full page instead of default. Preview shows sidebar is gone but page width is exactly the same (about 2-3 inches vacant on each side)

    #1047348

    lessandragr
    Member

    I tried previewing a few other themes that I know have full screen and they, too, show with about 2-3inches of vacant space on each side of page. Could my widgets be causing this problem?

    #1047349

    lessandragr
    Member

    Help! In trying to expand my template to full screen it has progressively gone done to about one-inch!!!! How can I restore – short of doing a system restore?

    #1047350

    lessandragr
    Member

    :oops: Sorry! I checked on my other computer to see how my blog looked and it was A-ok. So I went back to my main pc and tried ctrl plus + and – everything came back to regular size – and then I kept enlarging and enlarging and it filled my whole screen. So I guess in the process of changing things I somehow decreased instead of increasing my font and in the process it diminished next to nothing! Honestly!

    In short, everything is working fine now. Thank you for your help timethief.

The topic ‘How to enable full width page on bouquet theme’ is closed to new replies.