How to make it snow?!

  • Author
    Posts
  • #770093

    paperclip101
    Member

    I’ve noticed that on some WordPress blogs, it’s snowing!!! Is this setting only for specific themes, or is there a way I can enable this? Please help! :)

    I posted this here because I don’t think it really counts as a “support” question, lol.

    The blog I need help with is teenagejesusfreak.wordpress.com.

    #770194

    noirciplume
    Member
    #770197

    paperclip101
    Member

    Aha! Thanks a ton, noirciplume ;)

    #770270

    I just added the snow feature, it’s pretty cool :D

    #770296

    ericesad
    Member

    I’m happy my site is snowing! It just automatically came along with my theme: http://www.daisybrain.wordpress.com

    #770532

    speedylogic
    Member

    I switched the falling snow on in my blog which uses the Twenty Eleven theme. Thought it was really cool (excuse pun) until I realised it was causing a really annoying flickering horizontal scroll bar to appear/disappear rapidly at the bottom of the page. So if you experience this problem too the answer is to switch falling snow off (Settings/General). No idea if this only applies to that particular theme.

    #770538

    timethief
    Member

    What you describe is not theme related. Those with slow connections, dial-up and mobiles may have difficulties which is why I deactivated snow in 2007.
    In case you find you need to disable it:
    http://wordpress.com/?holidaysun=please will turn off snow for you on all blogs.
    http://wordpress.com/?holidaysun=nothanks will re-enable it.

    #770539

    macmanx
    Staff

    The only query string URLs may no longer work. We actually made it into a real setting this year, which you can find at https://dashboard.wordpress.com/wp-admin/users.php?page=grofiles-user-settings#holidaysun

    #770540

    speedylogic
    Member

    Timethief, I dont have a slow connection, dial-up or mobile. Fast broadband via router with Sky ISP. I think this is a red herring.

    Not being a boffin I have no idea why the scroll-bar issue arose but I do know that switching snow off made it go away.

    Macmanx, yes I used the dashboard to deactivate it. Unticked the box at bottom of general settings page.

    #770541

    timethief
    Member

    I don’t have a slow connection, dial-up or a mobile either but some of my visitors do. Glad to hear you located where to deactivate this. :)

    #770542

    speedylogic
    Member

    Yes but when I saw the strange flickering scroll-bar I wasnt one of my visitors I was just me so I dont understand your point.

    #770543

    timethief
    Member

    I don’t think what you experienced is theme related, and I’m sorry my response offended or annoyed you.

    #770544

    speedylogic
    Member

    No apol necessary. Thanks for the input and nice chatting.

    #770545

    timethief
    Member

    You’re welcome and best wishes for happy blogging. :)

The topic ‘How to make it snow?!’ is closed to new replies.