How to make links in blog posts and pages "Do-follow"?

  • Author
    Posts
  • #1277075

    avadhut2013
    Member

    Hi,

    The links in my posts and pages on my blog: http://www.financewalk.com are “No-follow”. I checked it viewing “page source” and came to know that the links are Rel = “No-follow”.

    I’ve read it by default these links are “Do-follow”. If this is the case, why the links on my posts are “No-follow”? What might have caused it in first place, how to do this setting?

    Note: I’ve checked settings > Reading >Discourage search engines from indexing this site is unchecked.

    I’m using Catalyst Theme. Is this due to theme or any plug-in? I would like to know the setting that must have caused this and how to change it so that all my links in posts will be “Do-follow”.

    Thank you.

    Regards,
    Avadhut

    The blog I need help with is www.financewalk.com.

    #1277150

    supportbot
    Member

    The blog you specified at http://www.financewalk.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

The topic ‘How to make links in blog posts and pages "Do-follow"?’ is closed to new replies.