How to make photos visible

  • Author
    Posts
  • #958188

    mhmaustria
    Member

    Hi,

    The photos in one of my older postings, and my featured image, are no longer visible. Why?
    Blog url: http://europafacesandplaces.wordpress.com/

    The blog I need help with is europafacesandplaces.wordpress.com.

    #958293

    timethief
    Member

    Provided the images are ones that you uploaded and are still found in your Media Library this should not be happening. However, if you did upload them and then delete them, or if the “missing” images are hosted on another site, then you have no control over whether or not they display. Are you referring to images that you uploaded into your Media Library and that are still there or not? Please provide links to examples of where you see this happening.

    #958297

    mhmaustria
    Member

    Hi Timethief,

    Thanks for your reply.

    My blog is at http://europafacesandplaces.wordpress.com/
    and the photos are missing from the posting for July 14. I admit that I’m new here and may have botched something. After I published the July 14 post I deleted one or two photos from the media library, because there were duplicates. Whether I deleted precisely the photos that had been inserted in the post, I can’t say.

    On the other hand, my featured image is also not visible and that was only copied in. It was never in the library. A friend copied it in from a photo she had.

    I would really appreciate it if you could help me figure this out.

    Thanks,
    Maggie

    #958298

    timethief
    Member

    What do you mean by “featured image”? Are you referring to a header image? > Appearance > Header

    #958302

    mhmaustria
    Member

    Hi,

    By “featured image” I mean the photo that stays constant at the top of your blog. It sounds like that would be the header image. Sorry again, I’m new here. I guess I haven’t got the terminology down pat yet.

    Thanks,
    Maggie

    #958307

    mhmaustria
    Member

    Hi Timethief !

    Thanks for pointing me to appearance > header. I just restored the original header. I have NO IDEA how that got deleted.

    Thanks.

    Any more ideas about the photos in my posting of July 14? Should I reload them. I can’t have deleted ALL of them from the media library.

    Thanks,
    Maggie

    #958312

    timethief
    Member

    Yes that’s called a Custom Header Image. Provided you did not delete it from the Media Library then you can restore if here > Appearance > Header by selecting it.

    You can upload a custom header image to be shown at the top of your site instead of the default one. On the next screen you will be able to crop the image.
    Images of exactly 960 × 260 pixels will be used as-is.

    Choose an image from your computer:

    Or choose an image from your media library:

    #958313

    timethief
    Member

    Sorry about the overlapping comments.

    Any more ideas about the photos in my posting of July 14? Should I reload them. I can’t have deleted ALL of them from the media library.

    You have to go to the posts and click the media button, locate them in the Media Library and “insert” them into the posts. Instructions here > http://en.support.wordpress.com/images/#insert-an-image-you-have-already-uploaded

    #958315

    mhmaustria
    Member

    Ok, I’ll try it and get back to you.

    Thanks!

    #958323

    mhmaustria
    Member

    Hi Timethief,

    THANK YOU SO MUCH for your help. I re-inserted all the photos and now they’re back in the post.

    When I look through my media library I notice that one of the photos is no longer there (I may have deleted it). If I deleted it from the library (and unwittingly from the post) and didn’t click on “edit” I may have wreaked the damage myself.

    But that still doesn’t explain what caused the header image to disappear.

    Anyway, THANKS again.

    Maggie

The topic ‘How to make photos visible’ is closed to new replies.