How to overcome a problem…Thank you

  • Author
  • #1129531

    Hi there dear WordPress Peepz…Happy New Year
    Yesterday I decided to create a password…but I think I did something wrong. Just now, when I entered my WordPress link, I couldn’t see anything, (or rather, I could see just a piece of blog, but I couldn’t get into the *Dashboard* section, to see pages, etc… then I entered password and everything was visible. Big problem…I want everyone to see everything, but what others can do is make comments, but not edit pages, or any other settings. The reason I put in password was for that, at least I thought. Now, please tell me how this can be handled: I am Administrator of the Blog, there will be another person who will be able to open pages (we are partners), but all the visitors, etc., should not be allowed to do anything else except make comments on different pages. Thank you for your help and kind assistance. Melody Fox (aka the Princess of Rock) Love Peace Music

    The blog I need help with is



    Your blog is open so anyone can read it

    should not be allowed to do anything else except make comments on different pages.

    Visitors can normally make comments – that is the default setting

    Dashboard >>Settings >> Discussion >> Your settings here

    I let anyone (no account needed) comment on my site – but I have Moderation turned on so I need to approve all comments – that way if someone gets by the spam filter (Akismet) they are still not posted – also one of the blogs I Admin on had some very personal family info put into one of the comments so I kept the personal comments from getting posted


    Thank you, Auxclass, but that does not answer my query (;o)* I have already done all that you have described, people’s comments (I have set in a way that they have to be approved–by me), etc… I am worried about the password that I decided to use. I set a password, but I don’t think it’s necessary, so I want to delete it, but there is no such setting…

The topic ‘How to overcome a problem…Thank you’ is closed to new replies.