How to remove the "advert" offering following possibility to readers?

  • Author
    Posts
  • #905596

    tabulasara
    Member

    An “advert” offering the visitor a possibility to follow my blog by getting e-mail notification appears on the screen. How do I deny the advert from appearing on the screen? The advert appeared once on the screen but did not reappear on the second visit on the blog. I prefer the advert not to appear even once on the screen of the visitor. How do I stop it from appearing?

    #905721

    supportbot
    Member

    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #905722

    tabulasara
    Member
    #905757

    It isn’t an advert. It is a button so that your readers can more easily follow your blog. You can turn it off for logged out users by going to settings > reading and selecting “Show follow button to logged out users” and then saving.

    #905892

    tabulasara
    Member

    @thesacredpath: Thank you very much! I did go through almost all of the choices under the “settings” but somehow I missed that one.
    I am grateful to you of your kind help.

The topic ‘How to remove the "advert" offering following possibility to readers?’ is closed to new replies.