How to reset completly a theme?

  • Author
    Posts
  • #474638

    jazzmic
    Member

    Hi, I’m trying to use the Bueno theme but would like to change a few options. In the process I have broken something and want to go back to how it originally looked, as it’s shown in the photographic preview of the theme, but can’t. I have erased all my code and saved, but for some reason it doesn’t go back to it’s original state. Some things do look how they should, others don’t. For instance, the dotted background image doesn’t come back nor the background image of the date of the posts, the color of the links is also wrong. I’ve tried changing themes, but no luck. Even the preview button shows it with the theme incorrectly applied. Is there something I’m missing? I have looked for in the support pages and the forum and can’t find the answer.

    I’m using both Firefox and Safari for Mac and have the CSS upgrade for my blog.

    The blog I need help with is jazzmic.wordpress.com.

    #474820

    timethief
    Member

    If you inserted a background image you must remove it from here > Background
    If you chose to use a colored background you must remove it also from here >
    Background
    Then go to the theme Options page and make your color scheme selection there and click “Save Changes”
    If you uploaded a header image then delete it from your Mdeia Library so it cannot be displayed.

    In other words, remove everything you injected into the theme must be removed and then it will revert.

    #474821

    timethief
    Member

    I apologize for the weird text above I’m having a poor vision day. Please post the URL for the blog in question starting with http:// when you post for support. It makes things so much easier for Volunteers when we can see exactly what you are referring to, and when we can see it then we can provide better advice.

    Here’s how to link your wordpress.com blog to your username. Go into your dashboard -> Users -> Personal Settings -> then scroll down to ‘Account Details’. In the spot where it says ‘website’ enter the full URL for your wordpress.com blog starting with http:// and save the changes.

    #474853

    timethief
    Member

    @jazzmic
    I have done more testing and so has another blogger and we have found a problem we will report to Staff . See here> https://en.forums.wordpress.com/topic/bueno?replies=2#post-459286

    #474863

    jazzmic
    Member

    Hello, thankyou for your efforts. I have updated the account details, but will post my URL anyways: http://jazzmic.wordpress.com/

    I have changed my theme back to Benevolence because I can’t leave it as it was.

    The issue you mention in the other post doesn’t really relate to me and I believe the answer you give is the best, at least it’s what I also did at first.

    About my problem, I did actually erase everything before posting here but there was no luck. Since I don’t know what else to do, my imagination has gone wild and here is my current theory:

    We all have copies of the original versions of the themes and somehow I managed to break my copy, and eventhough I switch themes, when I revert to Bueno, I still have the same issues. I say that because I know other people using Bueno are not having this problem, but as I said, it’s a wild guess.

    Other issues I’m having: some fonts are changed, alignment of everything is in the middle
    (post and link text)

    #474868

    timethief
    Member

    @jazzmic
    When new themes are introduced there are always wonky bits. We report the weirdness to Staff and the Theme Team sill sort them. Please file a support ticket and don’t despair. They will “fix” whatever went wrong. Here’s the link > http://en.support.wordpress.com/contact/

    #474877

    jazzmic
    Member

    I’ve now gone with the Vostok theme, but I would really like to understand what happened.

    Thanks again for your support.

    #474881

    timethief
    Member

    @jazzmic
    You’re welcome but even though you have switched themes to Vostok now, it would be helpful if you filed a support ticket for the Theme Team. That way they will know the problem exists and can fix it before the next blogger has a similar experience.

    #474885

    jazzmic
    Member

    Oh! I forgot to mention it! Yes, I’ve submitted the question as you mentioned and will share the solution when they find it.

    #474887

    timethief
    Member

    YAY! That’s great news. Thanks so much. :)

    #474928

    timethief
    Member

    Please see this thread for more details on this Bueno theme > https://en.forums.wordpress.com/topic/bueno?replies=7#post-459544

    #474941

    ehsanrashidi
    Member

    Yeah I’ve got the same problem. The problem starts when you choose the Bueno Theme Options.

    #474980

    jazzmic and ehsanrashidi: I’ve made an update to the Bueno Theme. Try visiting Appearance->Theme Options again and re-saving your desired options for Bueno.

    #474994

    jazzmic
    Member

    @themeshaper

    Thankyou very much! I’ll try as soon as I can.

    #474997

    s13blog
    Member

    Baixei os arquivos CSS no site da wordpress do theme ilumex. Em editar CSS colo o código CSS do theme porem não esta funcionado. Gostaria de saber qual é o procedimento certo e qual código CSS correto.

    #475000

    timethief
    Member

    @a13blog
    Translation from Portguese: I lowered archives CSS in the site of wordpress of theme ilumex. In editing CSS col code CSS of theme to put not this functioned. Which correct code CSS would like to know which is procedure certain e.

    Answer in English: You are posting to the wrong forum for the software you use. This forum is only for wordpress.COM bloggers. We cannot help you here. You must post to this forum to get help with that bloghttp://wordpress.ORG/support/

    Você é afixação ao fórum errado para o software que você se usa. Este fórum é somente para bloggers de wordpress.COM. Nós não podemos ajudá-lo aqui. Você deve afixar a este fórum para começ a ajuda com esse bloghttp: /wordpress.ORG/support/

    #475001

    timethief
    Member
    #475003

    barbryoung
    Member

    I’m trying Bueno on http://briarcat.wordpress.com/
    But I do not see the color selection wheel for Header Text color. Where am I going wrong?

    #475005

    timethief
    Member

    @barbarayoung
    That’s correct. That option does not exist on the Bueno theme as the Blog Title and the Tagline are displayed in the title field above the image header.

    #475022

    jazzmic
    Member

    Hm…. no, still no luck. Support told me it was something to do with a bug and it should be ok now, but it isn’t. I think that somehow the url to the images got erased, or at least I read something like that could happen if copying the complete CSS to the style editor and I think I did… Still, there should be an option to reverse that.

The topic ‘How to reset completly a theme?’ is closed to new replies.