How to set default image titles to blank?

  • Author
    Posts
  • #864203

    raventao
    Member

    Hi there!

    Do you know how I can change the default setting for all photo titles to blank?

    I don’t want the image titles to show up on any of my posts.

    Since I’m posting via email, I figure there must be a default setting that I need to adjust, and wonder if it is possible.

    Love to know if you have the answer to this question!
    Thanks for the help. :)

    The blog I need help with is raventao.wordpress.com.

    #864395

    timethief
    Member

    If you don’t want the images to display in your posts one your blog then why upload them at all? I don’t understand why anyone would do that.

    #864415

    raventao
    Member

    Please read correctly : I’m looking to remove the photo TITLES (or image name that shows beneath a photo), not the photos themselves.

    Sometimes there is no image name displayed, and sometimes there is.
    I would like the default setting to display no image name.

    Suggestions would be helpful.

    Thanks!

    #864421

    timethief
    Member

    English is my mother tongue. I’m so sorry I did not comprehend that it’s not your mother tongue. The words you are looking for are not “photo TITLES” the correct words are”image captions“.

    The good news is that if you don’t enter a caption then none will appear. Please scroll down to view the image in 4. on this page. http://en.support.wordpress.com/images/ There is no way to bulk edit the Title, Alternate Text, Default Caption, Description, etc, of images you have already uploaded into your blog. If you’ve already uploaded them, you’ll have to edit them one-by-one to remove the Default Captions from them. http://en.support.wordpress.com/media/

    #864422

    raventao
    Member

    Thank you for the information!

    Unfortunately I am uploading the images via email and it appears that they are showing the image captions by default.

    I wonder if there is some way to make the default captions blank?

    You have been very helpful – much appreciated.

    #864425

    timethief
    Member

    I’m sorry but though I have searched I can’t locate anything useful for not having default captions sutomatically displayed when posting by email. You can remove the caption on any image by clicking on it in the editor, click the image button that pops up, remove the Deafult Caption text, click Update, and Save the post, but that would be very tedious and after the fact. I have flagged this thread for Staff attention in the hope they will have a solution for you.

    #864430

    justpi
    Member

    When you post by email, image titles are displayed as image captions, so this isn’t a question of whose mother tongue is what.

    Titles/captions show up only when you attach more than one image; in that case the post will display the images as a gallery, with titles/captions. To disable this you add the no-gallery shortcode:
    [nogallery]

The topic ‘How to set default image titles to blank?’ is closed to new replies.