How to shorten the texts shown on preview page in Expound Theme?

  • Author
    Posts
  • #1459229

    sophieleung
    Member

    hi, may i ask for help to adopt the Expound theme here…

    i like its layout very much, and i find the live demo show the first paragraph of each article as preview on the first page on Expound theme

    when i use this theme, i find the preview shows ALL texts in my article (my blog is written in Chinese, is it the reason to all these problems??) I’ve tried to separate the texts in paragraphs but it doesn’t help.

    Appreciate of any help here, thanks!

    The blog I need help with is sophieleung.wordpress.com.

    #1459407

    siobhyb
    Staff

    Hey. Here’s two ways of controlling how much of your article’s content is shown on the homepage:

    – You can use the “more” tag. When editing your post, click on the editor’s “Text” tab, and insert the following tag in the place you wish your post’s content to be cut off: “<!–more–>”. More information on the more tag can be found here: http://en.support.wordpress.com/splitting-content/more-tag/.

    – You can make use of “Excerpts.” When editing your post, click on the “Screen Options” panel at the top of the screen. In the resulting panel, make sure the “Excerpts” checkbox is checked. When you scroll further down your screen, you will now see an “Excerpts” text input box. Here, you can input any text that you wish to represent your post on your homepage. More information on excerpts can be found here: http://en.support.wordpress.com/splitting-content/excerpts/.

    Hope this helps.

    #1459429

    sophieleung
    Member

    Thanks so much! Yes your suggestions do help me a lot. :)

    #1459439

    siobhyb
    Staff

    You’re welcome! Glad they helped. :)

The topic ‘How to shorten the texts shown on preview page in Expound Theme?’ is closed to new replies.